Wiper tach solenoid / switch issues - Corvette Forum : DigitalCorvettes.com Corvette Forums
 
 
Go Back   Corvette Forum : DigitalCorvettes.com Corvette Forums > C3 Corvette Forums > C3 Corvette
Register Forums Garage Garage Mark Forums Read Auto EscrowInsurance

Notices

C3 Corvette
C3 Corvette General | Technical | Performance | Aftermarket | Discussions

Other sections:
Corvettes Classifieds
Corvette Detailing & Car Care
Corvette Audio/Video/Radar
General Automotive/Shop/Tools
Corvette Performance Driving/Racing

( Sponsored by: Zip Corvette Parts )

Shops/Tuners
Custom Image Corvettes
A&A Corvette
Corvette tuner

Interior
Corvette aftermarket products

Insurance

Parts & Products
Race Ramps
Edelbrock
ATI/Procharger
Corvetteguys.com
Melrose Motorsports
Parts Taxi
Airaid
Mid America Motorworks
Pfadt Racing
Madvette Motorsports
Hi-tech Custom Concepts
Corvette aftermarket products
Corvette Garage
Corvette Parts and Accessories
Corvette Car Care Products
Corvette HID
Mid America Motoroworks

Tracks/Schools
Bob Bondurant School of High Performance Driving
Corvette driving school

Wheels/Tires
Cray Wheels

Services
BADWERKS.com
Reply
 
Thread Tools
Old 12-27-2012, 09:07 AM   #1
clemsontiger
DC Crew
 
clemsontiger's Avatar
 
Posts: 617
Member #115223
Member since: Jan 2011
Location: Seneca/SC/USA

My Corvette(s)
C3 1972 LS powered

Thanks: 33
Thanked 8 Times in 7 Posts
Wiper tach solenoid / switch issues

So I've been working on getting my wiper door and wipers to work after my restoration and I finally got the seal put in the wiper door actuator to make it work...but still have issues. I thought it was the tach solenoid so I took it out and bench tested it to find out that it's good. Put it back in thinking maybe I wasn't getting ground or power to it and found out I was getting 12v, but when I jumped the ground to a known ground I got a major spark. Not just a little spark, but almost as if I was getting 12v on both sides...but it never blew a fuse, so I'm guessing it wasn't a full 12v. So...my question...should I now look to the wiper switch on the center console? Could the plug be in backwards? Any other thoughts on what would cause this? Does anyone have a wiring diagram that would show how this is set-up. Thanks guys!
clemsontiger is online now   Reply w/quote Quick reply to this message
1972 LS Powered Vette
Sponsored Links
Advertisement
 
Old 01-02-2013, 02:05 PM   #2
sfallison
DC Crew
 
sfallison's Avatar
 
Posts: 3,746
Member #13653
Member since: Jun 2004
Location: Lewisville, Tx

My Corvette(s)
1975 Yellow T-top

Thanks: 0
Thanked 55 Times in 25 Posts
Unfortunately, the link to the free wiring diagrams is gone

Your best bet is to buy one off of http://docrebuild.com/
His are in color, and show a lot of detail.

I have put the wiper switch connector in backwards, and got some strange results! If you have taken it off, try reversing it.
sfallison is online now   Reply w/quote Quick reply to this message
S.F. Allison

I am Shakespeare of Borg - Prepare to be or not to be
Old 01-03-2013, 07:40 AM   #3
AirbornSilva
DC Crew
 
Posts: 269
Member #119623
Member since: Sep 2012

Thanks: 7
Thanked 3 Times in 3 Posts
CT, sent you a PM...
AirbornSilva is online now   Reply w/quote Quick reply to this message
Old 01-03-2013, 09:09 AM   #4
7TRoadster
DC Crew
 
7TRoadster's Avatar
 
Posts: 1,206
Member #106320
Member since: May 2010
Location: Kennewick, WA

My Corvette(s)
1970 Roadster, Mast Motorsports LS7, TKO 600, SS Frame, C4 suspension

Thanks: 21
Thanked 61 Times in 58 Posts
Try the attached diagram, the solenoid is powered to one side by the ignition switch. Brown wire fused to yellow wire.

The wiper switch and motor have power normally, they operate by providing grounds to the different terminals. The light blue wire goes to ground when the switch is turned on activating the solenoid and wiper motor.

Hope this helps, let me know if you need other pages of the wiring diagrams.
Attached Thumbnails
Click image for larger version

Name:	Dash & Instrument Wiring (1).jpg
Views:	80
Size:	119.2 KB
ID:	2799  
7TRoadster is online now   Reply w/quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Corvette Forum : DigitalCorvettes.com Corvette Forums forums, you must first register.
Please enter your desired user name (12 CHARACTERS MAXIMUM), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 03:45 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
2003-2011, DigitalCorvettes.com - All Rights Reserved