Cranks but no start issue - Corvette Forum : DigitalCorvettes.com Corvette Forums
 
 
Go Back   Corvette Forum : DigitalCorvettes.com Corvette Forums > C4 Corvette Forums > C4 Corvette
Register Forums Garage Garage Mark Forums Read Auto EscrowInsurance

Notices

C4 Corvette General | Technical | Performance | Aftermarket | Discussions

Other sections:
Corvettes Classifieds
Corvette Detailing & Car Care
Corvette Audio/Video/Radar
General Automotive/Shop/Tools
Corvette Performance Driving/Racing

Shops/Tuners
Custom Image Corvettes
A&A Corvette
Corvette tuner

Interior
Corvette aftermarket products

Insurance

Parts & Products
Race Ramps
Edelbrock
ATI/Procharger
Corvetteguys.com
Melrose Motorsports
Parts Taxi
Airaid
Mid America Motorworks
Pfadt Racing
Madvette Motorsports
Hi-tech Custom Concepts
Corvette aftermarket products
Corvette Garage
Corvette Parts and Accessories
Corvette Car Care Products
Corvette HID
Mid America Motoroworks

Tracks/Schools
Bob Bondurant School of High Performance Driving
Corvette driving school

Wheels/Tires
Cray Wheels

Services
BADWERKS.com
Reply
 
Thread Tools
Old 12-30-2012, 10:41 PM   #1
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
Cranks but no start issue

Hey fellas, need some help here.......bought a '95 high mileage coupe on the cheap, knew coming in it had low oil pressure after warm-up and recent no start issues. I tried starting it for the 1st time today and it cranks, but won't start. It seems like it wants to fire every once in a while. I checked for spark on a couple plug wires and it seems kinda weak to me. I even tried spraying starter fluid in it to no avail. Previous owner said fuel in tank is about a year old. I added 5 fresh gallons and a bottle of Heat. It does have fuel pressure at schrader. I did notice a little antifreeze on top of the water pump which looks brand new. I'm wondering if it may be the optispark. I have no experience with these Lt1's and the opti.........how do I diagnose this problem? If it is the opti, should I replace it or go another route with the ignition altogether?
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Sponsored Links
Advertisement
 
Old 12-31-2012, 10:55 AM   #2
grumpyvette
DC Pit Crew
 
grumpyvette's Avatar
 
Posts: 7,114
Member #1106
Member since: Jun 2003
Location: lox fla

My Corvette(s)
retired engineer, engine builder, racer 1985.1992.1996 cpes

Thanks: 1
Thanked 154 Times in 100 Posts
obviously pulling trouble codes will help, and yes Id check the OPTI , and sensors, Heres a bunch of related info to help you isolate the problem


http://forum.grumpysperformance.com/...sensors#p26962

http://forum.grumpysperformance.com/...=8136&start=10
grumpyvette is online now   Reply w/quote Quick reply to this message
" IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"
Old 12-31-2012, 01:50 PM   #3
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
Grumpy, thanks for the good info, gives me a good starting point.
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 12-31-2012, 06:10 PM   #4
grumpyvette
DC Pit Crew
 
grumpyvette's Avatar
 
Posts: 7,114
Member #1106
Member since: Jun 2003
Location: lox fla

My Corvette(s)
retired engineer, engine builder, racer 1985.1992.1996 cpes

Thanks: 1
Thanked 154 Times in 100 Posts
Im glad to help where and when I can!
grumpyvette is online now   Reply w/quote Quick reply to this message
" IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"
Old 01-03-2013, 01:44 PM   #5
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
It's alive........barely. I put in new spark plugs and it fired right up, but the longer it ran the crappier it ran. I did buy cheap copper plugs just to see if it would start. I will pull codes next time I'm at the shop.
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 01-03-2013, 07:22 PM   #6
wildcatlock
DC Crew
 
wildcatlock's Avatar
 
Posts: 662
Member #117437
Member since: Aug 2011
Location: Goddard KS

My Corvette(s)
86e w/91 facias soon to be GS replica and now a 90

Thanks: 12
Thanked 22 Times in 21 Posts
Quote:
Originally Posted by tilley88 View Post
It's alive........barely. I put in new spark plugs and it fired right up, but the longer it ran the crappier it ran. I did buy cheap copper plugs just to see if it would start. I will pull codes next time I'm at the shop.
Check the fuel pressure and see if the plugs are wet when you pull them out. Sound like a fuel issue.High miles and factory installed injectors = start and run issues. Any progress updates on the frankenvette?
wildcatlock is offline   Reply w/quote Quick reply to this message
Old 01-03-2013, 07:42 PM   #7
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
Frankenvette kinda at a standstill..........I rediscovered golf after 25 years away from the game and finding I enjoy it more than ever. Winter weather has put that on hold, so maybe I can get back to the cars. I bought this 95 to use as a driver since the 85 is ragged out and Frankenvette is so far from done. I don't think I have a fuel issue with the 95. There is alot of pressure at the schrader valve and I don't smell fuel in the oil. I have been known to be wrong, too.
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 01-03-2013, 07:49 PM   #8
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts

tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 01-04-2013, 04:30 PM   #9
wildcatlock
DC Crew
 
wildcatlock's Avatar
 
Posts: 662
Member #117437
Member since: Aug 2011
Location: Goddard KS

My Corvette(s)
86e w/91 facias soon to be GS replica and now a 90

Thanks: 12
Thanked 22 Times in 21 Posts
Good looking 95. Always liked the teal on that body design. I can understand the golf situation. Frustrating as hell but I also keep going out to play. About the no start issue - Get an ohm reading on your injectors. They may be getting weak. Usually fail open but I have had them fail shut when hot. Get any codes pulled yet? That will help more than anything. Post results and someone here will get you pointed in the right direction. Reason I was thinking fuel issue was you got it running and the longer it ran the worse it got. Therefore you had air and spark which computer doesent control ( except timing ) which leads to fuel as my first check. Next check ( without any codes ) would be to make sure you have good spark and timing is good. If you make any progress on frankenvette post up some progress updates. I know I am still interested as it looked to have been a well done conversion and a high quality build. Interior in the 95 black or grey?
wildcatlock is offline   Reply w/quote Quick reply to this message
Old 01-04-2013, 08:20 PM   #10
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
Tan leather in the 95. I'm workin next few days, will get codes and such Mon or Tues. Hope to not throw money at this thing, just wanna drive it.
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 01-06-2013, 05:21 PM   #11
wildcatlock
DC Crew
 
wildcatlock's Avatar
 
Posts: 662
Member #117437
Member since: Aug 2011
Location: Goddard KS

My Corvette(s)
86e w/91 facias soon to be GS replica and now a 90

Thanks: 12
Thanked 22 Times in 21 Posts
Quote:
Originally Posted by tilley88 View Post
Tan leather in the 95. I'm workin next few days, will get codes and such Mon or Tues. Hope to not throw money at this thing, just wanna drive it.
Have some faith. Many smart minds here and you will get it running, but when you do you need to drive the fu** out of it to show it who the boss is.
wildcatlock is offline   Reply w/quote Quick reply to this message
Old 01-06-2013, 07:27 PM   #12
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
Yep, that's what that old ho needs, a little ass whoopin!!!!
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 01-08-2013, 04:36 PM   #13
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
OK, went to shop and retrieved codes before startup-C12, H97, & H71. Disconnected battery for a few minutes, hooked it back up, started car, and let it run for a few minutes. It started well and ran well for a few minutes, SYS light would come and go, then she started crappin out. I pulled codes again-C72, H72, H97, H71. I noticed fresh antifreeze on top of the water pump so I got a leak somewhere. I'm really startin to think it's the opti.......it really sounds like an electrical crap out in my experience, especially when you give it some rpm's.
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 01-08-2013, 05:57 PM   #14
tilley88
DC Crew
 
tilley88's Avatar
 
Posts: 193
Member #67216
Member since: Nov 2007
Location: Oran, Mo.

My Corvette(s)
Frankenvette/95/85

Thanks: 0
Thanked 0 Times in 0 Posts
It does have an aftermarket sound system in it.
tilley88 is offline   Reply w/quote Quick reply to this message
Frankenvette
Old 01-08-2013, 05:58 PM   #15
grumpyvette
DC Pit Crew
 
grumpyvette's Avatar
 
Posts: 7,114
Member #1106
Member since: Jun 2003
Location: lox fla

My Corvette(s)
retired engineer, engine builder, racer 1985.1992.1996 cpes

Thanks: 1
Thanked 154 Times in 100 Posts
http://forum.grumpysperformance.com/...it=opti#p15040

http://forum.grumpysperformance.com/...ilit=opti#p453


http://forum.grumpysperformance.com/...lit=opti#p1086
grumpyvette is online now   Reply w/quote Quick reply to this message
" IF YOU CAN,T SMOKE THE TIRES AT WILL,FROM A 60 MPH ROLLING START YOUR ENGINE NEEDS MORE WORK!!"
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Corvette Forum : DigitalCorvettes.com Corvette Forums forums, you must first register.
Please enter your desired user name (12 CHARACTERS MAXIMUM), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 12:39 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
2003-2011, DigitalCorvettes.com - All Rights Reserved