Cranks but no start issue - Page 2 - Corvette Forum : DigitalCorvettes.com Corvette Forums
 
 
Go Back   Corvette Forum : DigitalCorvettes.com Corvette Forums > C4 Corvette Forums > C4 Corvette
Register Forums Garage Garage Mark Forums Read Auto EscrowInsurance

Notices

C4 Corvette General | Technical | Performance | Aftermarket | Discussions

Other sections:
Corvettes Classifieds
Corvette Detailing & Car Care
Corvette Audio/Video/Radar
General Automotive/Shop/Tools
Corvette Performance Driving/Racing

Shops/Tuners
Custom Image Corvettes
A&A Corvette
Corvette tuner

Interior
Corvette aftermarket products

Insurance

Parts & Products
Race Ramps
Edelbrock
ATI/Procharger
Corvetteguys.com
Melrose Motorsports
Parts Taxi
Airaid
Mid America Motorworks
Pfadt Racing
Madvette Motorsports
Hi-tech Custom Concepts
Corvette aftermarket products
Corvette Garage
Corvette Parts and Accessories
Corvette Car Care Products
Corvette HID
Mid America Motoroworks

Tracks/Schools
Bob Bondurant School of High Performance Driving
Corvette driving school

Wheels/Tires
Cray Wheels

Services
BADWERKS.com
Reply
 
Thread Tools
Old 01-08-2013, 08:26 PM   #16
wildcatlock
DC Crew
 
wildcatlock's Avatar
 
Posts: 676
Member #117437
Member since: Aug 2011
Location: Goddard KS

My Corvette(s)
86e w/91 facias soon to be GS replica and now a 90

Thanks: 14
Thanked 23 Times in 22 Posts
Quote:
Originally Posted by tilley88 View Post
OK, went to shop and retrieved codes before startup-C12, H97, & H71. Disconnected battery for a few minutes, hooked it back up, started car, and let it run for a few minutes. It started well and ran well for a few minutes, SYS light would come and go, then she started crappin out. I pulled codes again-C72, H72, H97, H71. I noticed fresh antifreeze on top of the water pump so I got a leak somewhere. I'm really startin to think it's the opti.......it really sounds like an electrical crap out in my experience, especially when you give it some rpm's.
I agree it sounds like the opti. But codes IIRC are for speed sensor and gear selector. Opti code is 36 IIRC. Hopefully you will get grumpy or vetteoz to chime in here. Far too many here that are better at the late codes than I am.
wildcatlock is offline   Reply w/quote Quick reply to this message
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Corvette Forum : DigitalCorvettes.com Corvette Forums forums, you must first register.
Please enter your desired user name (12 CHARACTERS MAXIMUM), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 11:40 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
2003-2011, DigitalCorvettes.com - All Rights Reserved