'13 With Rear End Whine - Corvette Forum : DigitalCorvettes.com Corvette Forums
 
 
Go Back   Corvette Forum : DigitalCorvettes.com Corvette Forums > C6 Corvette Forums > C6 Corvette
Register Forums Garage Garage Mark Forums Read Auto EscrowInsurance

Notices

C6 Corvette General | Technical | Performance | Aftermarket | Discussions

Other sections:
Corvettes Classifieds
Corvette Detailing & Car Care
Corvette Audio/Video/Radar
General Automotive/Shop/Tools
Corvette Performance Driving/Racing

Shops/Tuners
Custom Image Corvettes
A&A Corvette
Corvette tuner

Interior
Corvette aftermarket products

Insurance

Parts & Products
Race Ramps
Edelbrock
ATI/Procharger
Corvetteguys.com
Melrose Motorsports
Parts Taxi
Airaid
Mid America Motorworks
Pfadt Racing
Madvette Motorsports
Hi-tech Custom Concepts
Corvette aftermarket products
Corvette Garage
Corvette Parts and Accessories
Corvette Car Care Products
Corvette HID
Mid America Motoroworks

Tracks/Schools
Bob Bondurant School of High Performance Driving
Corvette driving school

Wheels/Tires
Cray Wheels

Services
BADWERKS.com
Reply
 
Thread Tools
Old 02-10-2013, 09:53 PM   #1
Duramax1
DC Crew
 
Posts: 8
Member #120877
Member since: Feb 2013
Location: DFW, Tx

My Corvette(s)
'13 Coupe

Thanks: 0
Thanked 0 Times in 0 Posts
'13 With Rear End Whine

I only have 1300 miles on it but I can hear a rear end whine around 30 to 35 mph. It is a rear end whine and not road noise from the tires. Anyone experience this?
Duramax1 is offline   Reply w/quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-12-2013, 09:00 PM   #2
ChevyCustSvc
DC Crew
 
ChevyCustSvc's Avatar
 
Posts: 166
Member #109807
Member since: Jun 2010
Location: Michigan

Thanks: 5
Thanked 9 Times in 9 Posts
Quote:
Originally Posted by Duramax1 View Post
I only have 1300 miles on it but I can hear a rear end whine around 30 to 35 mph. It is a rear end whine and not road noise from the tires. Anyone experience this?
Duramax1,

Have you had this noise diagnosed at your local Chevrolet dealership?

Evan, Chevrolet Customer Service
ChevyCustSvc is offline   Reply w/quote Quick reply to this message
Old 02-13-2013, 09:41 AM   #3
PredatorC6
DC Crew
 
PredatorC6's Avatar
 
Posts: 1,075
Member #115883
Member since: Mar 2011

My Corvette(s)
C6

Thanks: 1
Thanked 59 Times in 39 Posts
Garage
Had a similar issue with my 2005 back in 2008. The dealer diagonosed the noise as carrier bearings in the diff. I asked about rear axle nuts loosening, and they said that was a Z06 specific issue. GM replaced the diff with a brand new one, and, tada, noise still there.
It was loose axle nuts.

Check'm.
PredatorC6 is online now   Reply w/quote Quick reply to this message
Why do they call it "common sense" when, in fact, it has become so uncommon?

That's my opinion, it outta be your's.
Old 02-13-2013, 10:01 AM   #4
Texdentist
 
Texdentist's Avatar
 
Posts: 19,582
Member #76657
Member since: Oct 2008
Location: Crowley, TX

My Corvette(s)
2013 Coupe, 2009 Coupe - traded, '74 Coupe totalled, '77 Coupe sold

Thanks: 68
Thanked 611 Times in 447 Posts
My '13 has 2500 mi and no rear end noise at all. Get it to the dealer pronto!
Texdentist is online now   Reply w/quote Quick reply to this message
Old 02-15-2013, 09:13 AM   #5
Duramax1
DC Crew
 
Posts: 8
Member #120877
Member since: Feb 2013
Location: DFW, Tx

My Corvette(s)
'13 Coupe

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the feedback. Thought it might be "normal". Will get it in and see what they say. Had the clicking noise in the dash taken care of yesterday. It was the HVAC mode actuator. Mainly did it in the AC auto mode.
Duramax1 is offline   Reply w/quote Quick reply to this message
'13 Torch Red base model coupe
Auto tranny
Old 02-23-2013, 02:21 PM   #6
marinedi92
DC Crew
 
marinedi92's Avatar
 
Posts: 162
Member #32855
Member since: Apr 2005
Location: Stafford, VA

My Corvette(s)
'13 Coupe 2LT, Auto, NRB, NPP '08 Coupe 4LT, Auto, JSB, '05 Coupe 3LT, Auto, MY

Thanks: 0
Thanked 0 Times in 0 Posts
No issues with my '13. Was the dealer able to resolve the issue?
marinedi92 is offline   Reply w/quote Quick reply to this message
"We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm". George Orwell
Old 10-11-2014, 05:39 AM   #7
KennyGS
DC Crew
 
KennyGS's Avatar
 
Posts: 4,530
Member #105698
Member since: May 2010
Location: PA

My Corvette(s)
2010 Grand Sport Coupe (M6)

Thanks: 155
Thanked 143 Times in 129 Posts
My 2010 is at 43500 miles, and I just noticed a sporadic hum/whine noise from the rear. It seems to only occur when I'm in 4th gear, and let up off the gas. So far it's occurred only a few times, and barely lasts longer than a second. I wasn't really sure I had heard it the first time.

At this point I'm going to wait to see if it occurs more frequently before I bring it to the dealer.

Coincidentally, I recently bought a new sedan to drive around since I was putting too many miles on the vette. So it's been spending much more time in the garage lately, and now this starts to happen.
KennyGS is online now   Reply w/quote Quick reply to this message
Old 10-11-2014, 03:18 PM   #8
87vette70TA
DC Crew
 
87vette70TA's Avatar
 
Posts: 2,681
Member #139306
Member since: Mar 2014

Thanks: 173
Thanked 147 Times in 130 Posts
Quote:
Originally Posted by KennyGS View Post
My 2010 is at 43500 miles, and I just noticed a sporadic hum/whine noise from the rear. It seems to only occur when I'm in 4th gear, and let up off the gas. So far it's occurred only a few times, and barely lasts longer than a second. I wasn't really sure I had heard it the first time.

At this point I'm going to wait to see if it occurs more frequently before I bring it to the dealer.

Coincidentally, I recently bought a new sedan to drive around since I was putting too many miles on the vette. So it's been spending much more time in the garage lately, and now this starts to happen.
Kenny, if you have time to, remove the Getrag Differential Oil fill plug.
Take a sample of gear oil.
It should be clean and free of debris metal crap.

I have noticed GM Fill lubricants failing premature last few years in Diffs.
Its synthetic fill from factory.
I am a firm believer in synthetic oils for most performance. Apps.
87vette70TA is online now   Reply w/quote Quick reply to this message
The Following User Says Thank You to 87vette70TA For This Useful Post:
KennyGS (10-11-2014)
Old 10-11-2014, 03:23 PM   #9
87vette70TA
DC Crew
 
87vette70TA's Avatar
 
Posts: 2,681
Member #139306
Member since: Mar 2014

Thanks: 173
Thanked 147 Times in 130 Posts
Junk replaced the Gear oil in his C5 Rear Diff with Redline Synthetic gear oil.
Its Good stuff.
I like Royal Purple 75-85-140 W Gear oil.
I have used it in C4 Corvette Dana 36 & Dana 44 Differentials.
Zero issues.
I haved used thick 140 W in C5, C6, &C7 rear diffs yet.
Its a try it out & Feedback usage results test.
Redline & Royal Purple superior to anything GM Uses I believe.
87vette70TA is online now   Reply w/quote Quick reply to this message
Old 10-11-2014, 03:37 PM   #10
KennyGS
DC Crew
 
KennyGS's Avatar
 
Posts: 4,530
Member #105698
Member since: May 2010
Location: PA

My Corvette(s)
2010 Grand Sport Coupe (M6)

Thanks: 155
Thanked 143 Times in 129 Posts
Quote:
Originally Posted by 87vette70TA View Post
Kenny, if you have time to, remove the Getrag Differential Oil fill plug.
Take a sample of gear oil.
It should be clean and free of debris metal crap.

I have noticed GM Fill lubricants failing premature last few years in Diffs.
Its synthetic fill from factory.
I am a firm believer in synthetic oils for most performance. Apps.
I'll check that out. Thanks.
KennyGS is online now   Reply w/quote Quick reply to this message
Old 10-11-2014, 03:46 PM   #11
87vette70TA
DC Crew
 
87vette70TA's Avatar
 
Posts: 2,681
Member #139306
Member since: Mar 2014

Thanks: 173
Thanked 147 Times in 130 Posts
Your welcome Kenny.

Redline oils & Royal Purple have been used by racers for the last 20 years.
Confidence is there.

I know your not Drag Racing Hard.
Other issue at hand.
Factory fill gear oil has broke down gone south.

I have been using Royal Purple oils since 1993,
87vette70TA is online now   Reply w/quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Corvette Forum : DigitalCorvettes.com Corvette Forums forums, you must first register.
Please enter your desired user name (12 CHARACTERS MAXIMUM), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 08:07 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
2003-2011, DigitalCorvettes.com - All Rights Reserved