Corvette Forum : DigitalCorvettes.com Corvette Forums - View Single Post - Dreaded "Service Fuel System" Message
View Single Post
Old 11-07-2007, 06:00 PM   #5
'08 guy
DC Crew
 
Posts: 334
Member #61785
Member since: Jun 2007
Location: New Bern, N.C. u.s.a.

My Corvette(s)
2010 ArcticWhite 3LT

Thanks: 0
Thanked 0 Times in 0 Posts
Fuel F**ck -**

Quote:
Originally Posted by rpm23 View Post
Update:

Car is in the dealership service department a 3rd time for the same problem.

2nd time the problem occured was no more than 1 mile from the dealership after i took delivery for the first attempt to repair it.

3rd time occured in an more severe manner. At more than 1/2 tank of fuel the guage dropped to empty, and the message reappear followed by the sudden stop of the vehicle. It failed to restart after numerous tries. I was on a 2 hour journey back home on a highway with no shoulders, where i had to push the car a few miles to saftey so it would not block the freeway, and then procede to troubleshoot the car. the fuel pump was pumping but the engine was starved for fuel. i remember the fuel system having 2 fuel tanks, and took a wild guess that the transfer pump maybe went out. i figured that since the transfer pump does not have to be running, while i am refueling the car at a gas station, to fill both tanks.... i took a wild shot in the dark and decided to go find some fuel. Walked another 3 miles to a gas station to purchase a gas container and fuel, and returned to the car, and luckily got it to start to goto the gas station to complete "topping off" the tank that the fuel pump draws from. apparently the transfer pump's controlling computer randomly decided to go into a "transfer lockout" mode (as the dealer describes) and held ransom 1/2 a tank of fuel from the car itself. Why couldnt this of happened somewhere that had cell phone tower coverage under T-Mobile

Now i'm at the point of waiting for a field engineer to come to the dealership to diagnose the problem.

To date the car has approx 9.5k miles on it, since i took delivery in March.

Getting to the point of considering initiating a GM buy back request or
a "lemon-lawing" the car.


SAME THING HAPPEND TO MY '05. IT'S EITHER THE SENSORWHICH MEANS ITS A BITCH TO TAKE THE TANKS(which is a bitch) OUT OR THE COMPUTER BOARD NEED THAT'S UNDER THERE SOMEWHERE SOMEWHERE HASN'T GOT ALOT OF COATING ON IT OR IT'S A SIMPLE SOFTWARE THAT THE TECH GUY GETS IT OFF OF THE INTERNET. HOPE THAT ITS THE LAST OF THE THREE.
THERE'S A BULLETIN ON THIS PROBLEM I'LL LOOK FOR THE NUMBER, i HAVE THE SHORT AND LONG ONE. it's a bitch. LOOK UP FUEL TANK, OR SENSOR OR GAUGE OR SOMETHING LOKE THAT.


'O8 GUY
'08 guy is offline   Reply w/quote