1975 Manual 4 Speed Rattle Noise Help - Corvette Forum : DigitalCorvettes.com Corvette Forums
 
 
Go Back   Corvette Forum : DigitalCorvettes.com Corvette Forums > C3 Corvette Forums > C3 Corvette
Register Forums Garage Garage Mark Forums Read Auto EscrowInsurance Advertise

Notices

C3 Corvette
C3 Corvette General | Technical | Performance | Aftermarket | Discussions

Other sections:
Corvettes Classifieds
Corvette Detailing & Car Care
Corvette Audio/Video/Radar
General Automotive/Shop/Tools
Corvette Performance Driving/Racing

( Sponsored by: Zip Corvette Parts )

Shops/Tuners
Custom Image Corvettes
A&A Corvette
Corvette tuner

Interior
Corvette aftermarket products

Insurance



Parts & Products
Race Ramps
Edelbrock
ATI/Procharger
Corvetteguys.com
Melrose Motorsports
Parts Taxi
Airaid
Pfadt Racing
Madvette Motorsports
Hi-tech Custom Concepts
Corvette Garage
Corvette Parts and Accessories
Corvette Car Care Products
Corvette HID

Tracks/Schools
Bob Bondurant School of High Performance Driving
Corvette driving school

Wheels/Tires
Cray Wheels

Services
BADWERKS.com
Reply
 
Thread Tools
Old 01-27-2018, 10:03 PM   #1
Rodney25
DC Crew
 
Posts: 28
Member #114923
Member since: Nov 2010
Location: New York N.Y. USA

My Corvette(s)
1975

Thanks: 0
Thanked 0 Times in 0 Posts
Ok this is a strange one. Have a 1975 4 speed all stock. When the temperature drops to 40 and below first start there is a rattle noise coming from the transmission. The colder it is The louder The noise is. The noise stops when you step on the clutch pedal. When the car warms up the noise goes away. Shifting is perfect and crisp. This does not happen at all in the summer. Was told it's the gear oil in the transmission, if it's cold out gear oil is very thick and it needs to warm up to lubricate correctly. Does anyone know what this is? Driving me crazy.
Rodney25 is offline   Reply w/quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-28-2018, 02:44 AM   #2
Night Stalker
DC Crew
 
Posts: 888
Member #170809
Member since: Feb 2017
Location: S-NJ

My Corvette(s)
93 Ruby Aniv roadster/6spd

Thanks: 129
Thanked 118 Times in 106 Posts
Im thinken shifter linkage since its a rattle & its mounted to the cross member,as the motor warms up & levels out it goes away.
I converted to old 68 & 78 to Hurst's.I like a little free play in my clutch pedal, if you do too just push the clutch in some & see if the rattle goes away,I would look at the z bar & rod to fork for the rattle also.You could check the fork for exclusive play on the throw out bearing too.
Night Stalker is online now   Reply w/quote Quick reply to this message
Currently 93 Ruby 40th Aniv Drop Top/6-Spd

previous 58,68,70,76,78,85,90
Member #34506
Member since: May 2005
Location: NJ
Old 01-28-2018, 06:39 AM   #3
gtr1999
Supporting Vendor
 
gtr1999's Avatar
 
Posts: 3,761
Member #44662
Member since: Apr 2006
Location: New Haven CT-USA!!!

My Corvette(s)
69 & 72

Thanks: 18
Thanked 177 Times in 159 Posts
Sounds like the throw out bearing, you load the bearing when you press on the clutch. Could be the grease is affected by the cold temp. Possibly the shifter rods but the shifter would be sloppy typically, those stock shifts are long throw and were not as good as a Hurst.
gtr1999 is offline   Reply w/quote Quick reply to this message
Gary
69 vert 350 M20-373's
72 coupe 350,TH400,336's
 
Old 01-28-2018, 08:29 AM   #4
Maniacmechanic1
DC Crew
 
Posts: 5,331
Member #176497
Member since: Dec 2017

Thanks: 209
Thanked 220 Times in 200 Posts
The Counter gear and Input clutch gear may have a bit of wear present.

The Input clutch gear ball bearing may be worn out.
They usually make a strange popping noise when they are failing.
Maniacmechanic1 is offline   Reply w/quote Quick reply to this message
Old 01-28-2018, 08:41 AM   #5
fatguyzinc
DC Crew
 
fatguyzinc's Avatar
 
Posts: 1,654
Member #146809
Member since: Sep 2014
Location: honolulu hawaii USA

My Corvette(s)
1978 w/ 454

Thanks: 439
Thanked 202 Times in 126 Posts
Quote:
Originally Posted by gtr1999 View Post
Sounds like the throw out bearing, you load the bearing when you press on the clutch....
this, right here. i feel 100% sure for the reason stated-
stepping on pedal loads bearing. it *might* drive fine
like this for YEARS, my mom's kis sorento 4x4 has been
this way since 60K miles, it just turned 110+K and
is still making noise till you step on the clutch pedal--
and its still driving perfect.
fatguyzinc is offline   Reply w/quote Quick reply to this message
If i cant eat it, ride it, drive it, or f*ck it, then i dont care...
Old 01-28-2018, 11:38 AM   #6
Rodney25
DC Crew
 
Posts: 28
Member #114923
Member since: Nov 2010
Location: New York N.Y. USA

My Corvette(s)
1975

Thanks: 0
Thanked 0 Times in 0 Posts
But this is the old thing it's only when the temperature outside is cold. When the temperature was 20 degrees it was so loud you heard it a good distance away. After a 10 minute drive the noise is gone. Yesterday the temp was 49 and practically nothing at all with no warm-up time. If the temperature gets to 59 degrees nothing at all all is perfect.
Rodney25 is offline   Reply w/quote Quick reply to this message
Old 01-28-2018, 11:49 AM   #7
Maniacmechanic1
DC Crew
 
Posts: 5,331
Member #176497
Member since: Dec 2017

Thanks: 209
Thanked 220 Times in 200 Posts
Quote:
Originally Posted by Rodney25 View Post
But this is the old thing it's only when the temperature outside is cold. When the temperature was 20 degrees it was so loud you heard it a good distance away. After a 10 minute drive the noise is gone. Yesterday the temp was 49 and practically nothing at all with no warm-up time. If the temperature gets to 59 degrees nothing at all all is perfect.
Thats why I was thinking it may be the Front Intput - Clutch Gear Ball bearing.
I had one go bad in a Muncie M21 4-speed in the past.
Shifted perfect.
High RPM Shifts no problem.
Once in a while it made funny popping noises and a light rattle.
The Cage holding the bearings in place disintegrated in that Muncie.
The Ball Bearings never flew out into the Gearset.
Had no Major damage when I took the M21 apart.
Just needed a straight forward rebuild.
I rebuilt it.
Ended up selling it to a guy with a 66 GTO.
Maniacmechanic1 is offline   Reply w/quote Quick reply to this message
Old 01-28-2018, 02:53 PM   #8
Rodney25
DC Crew
 
Posts: 28
Member #114923
Member since: Nov 2010
Location: New York N.Y. USA

My Corvette(s)
1975

Thanks: 0
Thanked 0 Times in 0 Posts
Ok, your not going to believe this, the problem was the gear oil. I couldn't take it anymore and brought 2 quarts of gear oil. There was maybe half a cup of gear oil in the transmission. No mental on the drain plug. Filled it up and quiet as a mouse at cold start. Shifting is smoother and quiet. I think the little oil that was in there had to get warm to completely lubricate. Wow simple oil was the issue. Thank you all, I learned a lot from your experiences!!!!
Rodney25 is offline   Reply w/quote Quick reply to this message
Old 01-28-2018, 03:29 PM   #9
Night Stalker
DC Crew
 
Posts: 888
Member #170809
Member since: Feb 2017
Location: S-NJ

My Corvette(s)
93 Ruby Aniv roadster/6spd

Thanks: 129
Thanked 118 Times in 106 Posts
Glad ya found the problem.

episode of the Andy Griffith Show where Barney thought he got a “great” deal on a used car, until it started acting up and they discovered sawdust in the transmission.
Night Stalker is online now   Reply w/quote Quick reply to this message
Currently 93 Ruby 40th Aniv Drop Top/6-Spd

previous 58,68,70,76,78,85,90
Member #34506
Member since: May 2005
Location: NJ
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Corvette Forum : DigitalCorvettes.com Corvette Forums forums, you must first register.
Please enter your desired user name (12 CHARACTERS MAXIMUM), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
City / State / Country?
Where you live
What kind of Corvette(s) do you own?
This field is not required.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 02:38 AM.




Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© 2003-2011, DigitalCorvettes.com - All Rights Reserved