Whassup with DC? - Corvette Forum : DigitalCorvettes.com Corvette Forums
 
 
Go Back   Corvette Forum : DigitalCorvettes.com Corvette Forums > Other Discussions/Topics > Stingray's "Bad Shark" Lounge
Register Forums Garage Garage Mark Forums Read Auto EscrowInsurance Advertise

Stingray's "Bad Shark" Lounge Welcome to our seriously OFF TOPIC discussion forum section! Open 24-hours a day since 2003.

Shops/Tuners
Custom Image Corvettes
A&A Corvette
Corvette tuner

Interior
Corvette aftermarket products

Insurance



Parts & Products
Race Ramps
Edelbrock
ATI/Procharger
Corvetteguys.com
Melrose Motorsports
Parts Taxi
Airaid
Pfadt Racing
Madvette Motorsports
Hi-tech Custom Concepts
Corvette Garage
Corvette Parts and Accessories
Corvette Car Care Products
Corvette HID

Tracks/Schools
Bob Bondurant School of High Performance Driving
Corvette driving school

Wheels/Tires
Cray Wheels

Services
BADWERKS.com
Reply
 
Thread Tools
Old 11-09-2007, 10:42 AM   #1
big2bird
DC Crew
 
big2bird's Avatar
 
Posts: 5,916
Member #58543
Member since: Mar 2007
Location: Anaheim,Ca.,USA

My Corvette(s)
1981 T-Top Caprice powered Disco Buggy

Thanks: 0
Thanked 1 Time in 1 Post
Whassup with DC?

Two mornings in a row, I haven't been able to log on. Whassup with dat? Did we overload the site?
big2bird is offline   Reply w/quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-09-2007, 10:45 AM   #2
Wing
DC Crew
 
Wing's Avatar
 
Posts: 3,377
Member #13068
Member since: May 2004
Location: Motown

Thanks: 76
Thanked 67 Times in 22 Posts
been slow for me too....
Wing is offline   Reply w/quote Quick reply to this message
"I have a handful of skittles ...."
Old 11-09-2007, 10:46 AM   #3
my2005c6
DC Crew
 
Posts: 645
Member #61589
Member since: Jun 2007

Thanks: 0
Thanked 0 Times in 0 Posts
And I thought it was just me
my2005c6 is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 10:46 AM   #4
Patrick
DC Crew
 
Patrick's Avatar
 
Posts: 53,209
Member #1
Member since: Jan 2003
Location: Arizona / USA!

My Corvette(s)
Current: 2003 Convertible .... Previous: 1996, 1996 GS, 2001 vert, 2002 Z06, 2003, 2007 Z51, etc...

Thanks: 20
Thanked 97 Times in 73 Posts
The server is perfectly fine. Under 1% utilization.

But, there is a network issue at our host, and it's being worked on at this moment. It's causing sporadic connectivity with the server.

Hang in there...
Patrick is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 10:50 AM   #5
big2bird
DC Crew
 
big2bird's Avatar
 
Posts: 5,916
Member #58543
Member since: Mar 2007
Location: Anaheim,Ca.,USA

My Corvette(s)
1981 T-Top Caprice powered Disco Buggy

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Patrick View Post
The server is perfectly fine. Under 1% utilization.

But, there is a network issue at our host, and it's being worked on at this moment. It's causing sporadic connectivity with the server.

Hang in there...
Just wondering if it was just me. Glad to see you are aware of it.
big2bird is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 10:50 AM   #6
Chuck A
Only green will do...
 
Posts: 18,371
Member #59169
Member since: Apr 2007
Location: Long Island

My Corvette(s)
2000 , Green 6 speed vert

Thanks: 0
Thanked 13 Times in 13 Posts
thanks because every time i log on it just goes blank i thought that i was loosing my f-ing mind day hasnt beenn good to me so far
Chuck A is offline   Reply w/quote Quick reply to this message
Thats right just GREEN will do
Old 11-09-2007, 10:51 AM   #7
big2bird
DC Crew
 
big2bird's Avatar
 
Posts: 5,916
Member #58543
Member since: Mar 2007
Location: Anaheim,Ca.,USA

My Corvette(s)
1981 T-Top Caprice powered Disco Buggy

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Patrick View Post
It's causing sporadic connectivity with the server.

Hang in there...
Check the grounds and the fuse box. Is the server fiberglass bodied.
big2bird is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 10:55 AM   #8
SC-Razor
DC Crew
 
SC-Razor's Avatar
 
Posts: 7,142
Member #23839
Member since: Dec 2004
Location: GO HOGS!

My Corvette(s)
2000 Bowling Green Metallic Vert

Thanks: 2
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Patrick View Post
The server is perfectly fine. Under 1% utilization.

But, there is a network issue at our host, and it's being worked on at this moment. It's causing sporadic connectivity with the server.
Sounds kinky
SC-Razor is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 10:58 AM   #9
73VetteGirl
DC Crew
 
73VetteGirl's Avatar
 
Posts: 16,252
Member #63467
Member since: Aug 2007
Location: Metro Detroit, Michigan

My Corvette(s)
73 & 76 StingRays

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by big2bird View Post
Just wondering if it was just me. Glad to see you are aware of it.
Me too...I did go and update all the internet info and do the updates thru micosoft and now I dont seem to be having anymore problems...

Just a thought if you haven't in a while. Mine is fine now.
73VetteGirl is offline   Reply w/quote Quick reply to this message
39 ForEver

Don't take life so seriously ... it's not permanent.
Old 11-09-2007, 11:00 AM   #10
big2bird
DC Crew
 
big2bird's Avatar
 
Posts: 5,916
Member #58543
Member since: Mar 2007
Location: Anaheim,Ca.,USA

My Corvette(s)
1981 T-Top Caprice powered Disco Buggy

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 73VetteGirl View Post
Me too...I did go and update all the internet info and do the updates thru micosoft and now I dont seem to be having anymore problems...

Just a thought if you haven't in a while. Mine is fine now.
It's obviously the "Parasitic oscillatory capacitor next to the diaphraping whimplestat." 1st year stuff...................................
big2bird is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 11:02 AM   #11
Double_Take
DC Crew
 
Double_Take's Avatar
 
Posts: 4,607
Member #48594
Member since: Jul 2006
Location: Glenview, IL

My Corvette(s)
1970 Coupe (sold), 1970 coupe

Thanks: 0
Thanked 5 Times in 3 Posts
The thingamajig on the doohicky must be on the fritz again.


Double_Take is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 11:04 AM   #12
Chuck A
Only green will do...
 
Posts: 18,371
Member #59169
Member since: Apr 2007
Location: Long Island

My Corvette(s)
2000 , Green 6 speed vert

Thanks: 0
Thanked 13 Times in 13 Posts
i was looking up at the sky and saying what else could go wrong for me today WHINE WHINE WHINE everything is ok again here
Chuck A is offline   Reply w/quote Quick reply to this message
Thats right just GREEN will do
Old 11-09-2007, 11:14 AM   #13
Patrick
DC Crew
 
Patrick's Avatar
 
Posts: 53,209
Member #1
Member since: Jan 2003
Location: Arizona / USA!

My Corvette(s)
Current: 2003 Convertible .... Previous: 1996, 1996 GS, 2001 vert, 2002 Z06, 2003, 2007 Z51, etc...

Thanks: 20
Thanked 97 Times in 73 Posts
Quote:
Originally Posted by big2bird View Post
Just wondering if it was just me. Glad to see you are aware of it.
When these types of things happen my phone rings off the hook.

I was up late. I could have used 2 more hours of REM sleep.
Patrick is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 11:15 AM   #14
Patrick
DC Crew
 
Patrick's Avatar
 
Posts: 53,209
Member #1
Member since: Jan 2003
Location: Arizona / USA!

My Corvette(s)
Current: 2003 Convertible .... Previous: 1996, 1996 GS, 2001 vert, 2002 Z06, 2003, 2007 Z51, etc...

Thanks: 20
Thanked 97 Times in 73 Posts
Quote:
Originally Posted by big2bird View Post
It's obviously the "Parasitic oscillatory capacitor next to the diaphraping whimplestat." 1st year stuff...................................
That is almost exactly right! But it was the Parasitic oscillatory transistor next to the diaphraping whimplestat, not the capacitor.

Good call.
Patrick is offline   Reply w/quote Quick reply to this message
Old 11-09-2007, 11:33 AM   #15
big2bird
DC Crew
 
big2bird's Avatar
 
Posts: 5,916
Member #58543
Member since: Mar 2007
Location: Anaheim,Ca.,USA

My Corvette(s)
1981 T-Top Caprice powered Disco Buggy

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Patrick View Post
When these types of things happen my phone rings off the hook.

I was up late. I could have used 2 more hours of REM sleep.
Sorry bro. Take a nap.
big2bird is offline   Reply w/quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Corvette Forum : DigitalCorvettes.com Corvette Forums forums, you must first register.
Please enter your desired user name (12 CHARACTERS MAXIMUM), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
City / State / Country?
Where you live
What kind of Corvette(s) do you own?
This field is not required.
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C-3 Fires/ Whassup with dat? big2bird C3 Corvette 48 10-05-2007 03:32 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 01:41 PM.




Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
2003-2011, DigitalCorvettes.com - All Rights Reserved