Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Twice this week our battery has been dead!! Once while she was drying it off she had the accessory on and let it kick off, probably no more than 10 min. When she went to get in it to leave it wouldnt do a thing. Well I figured maybe the battery was drained from the radio, or it didnt actually kick off accessory mode. That was understandable in a way. Wasnt sure if it was her fault or DBS kicking in. Well two days and 50 miles later, she got in it to go to her moms and nothing. By this time were really gettin mad because we dont want to get stranded in a $50000 car. I really thought GM had fixed this problem in the 06s but I guess not. I guess we are going to get that thing(dont know what its called) that keeps enough juice in the battery to start it.
If anybody knows anything about it let me know.

Well I would really like to know what the problem is on the vette as its only got 2000 miles on it and has left us stranded twice. Would a Optima battery help any in this problem. Any help would be greatly appriciated right now.
 

·
Registered
Joined
·
270 Posts
It sounds like you have a defective battery. Why don't you just bring it to your dealer and have them check it out? If the battery is bad, they'll replace it under warranty.

DBS refers to a very specific anomoly in 2005 MN6 cars that appears to be related to the shift to reverse feature. In that case, the car's BCM either doesn't shut off or is being awakened by something in that shift to reverse circuitry ... even though the car is being shut off properly. Your problem is very likely just a bad battery cell and has nothing to do with DBS.
 

·
Registered
Joined
·
6,909 Posts
Hope you get the problem solved easily!

:)
 

·
Registered
Joined
·
64 Posts
Discussion Starter #4
Anybody using the priority start? Does it work or not?
 

·
Registered
Joined
·
1,914 Posts
StanNH said:
It sounds like you have a defective battery. Why don't you just bring it to your dealer and have them check it out? If the battery is bad, they'll replace it under warranty.

DBS refers to a very specific anomoly in 2005 MN6 cars that appears to be related to the shift to reverse feature. In that case, the car's BCM either doesn't shut off or is being awakened by something in that shift to reverse circuitry ... even though the car is being shut off properly. Your problem is very likely just a bad battery cell and has nothing to do with DBS.
:agree:
 

·
Registered
Joined
·
2,480 Posts
i would double check your exit stratigy when leaving the car. i have only had this happen to me one time and it was because i left the interior light on and it drained the battery. i thought i would go off like normal but i had manualy turned it on. i got in the car and started it. made sure everything was off. then put the car in revese and shut it down. if you set the car to honk when it arms the alarm you will know right away if something is not right as it will not honk the horn. when it is right you close the door walk away and 15sec later you will hear the honk. i have left it set for 30 days plus and never a problem but the one time i mentioned above.
 

·
Registered
Joined
·
270 Posts
sdowney said:
i would double check your exit stratigy when leaving the car. i have only had this happen to me one time and it was because i left the interior light on and it drained the battery. i thought i would go off like normal but i had manualy turned it on. i got in the car and started it. made sure everything was off. then put the car in revese and shut it down. if you set the car to honk when it arms the alarm you will know right away if something is not right as it will not honk the horn. when it is right you close the door walk away and 15sec later you will hear the honk. i have left it set for 30 days plus and never a problem but the one time i mentioned above.
There is no shift to reverse requirement for the 2006 MN6 cars. That entire circuit, along with the steering column lock, was eliminated after the 2005 run. The interior lights can easily be turned on and left on by mistake but, even then, the 20 minute battery saver circuit should shut the lights off after 20 minutes. I say should, because I've heard of several cases where it didn't do what it was supposed to do.:surprised
 

·
Registered
Joined
·
340 Posts
vette2envy said:
Anybody using the priority start? Does it work or not?

I have DBS twice with the original battery and twice with the replace AC Delco battery. Last Friday I installed the Priority Start. I will see how it works. I hope it does.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #9
I am taking it to the dealer tomorrow. Its starting to really get on my nerves. I hope that is all it is, since its an 06. She went to get it in it this evening to go to work and wouldnt start. 3rd time in a week. I hate trying to get something fixed at the dealer around here. I bet money that when I take it over there they will say something stupid like, I left the headlights on, or something that couldnt happen. But maybe this time will be different. I checked everything I possibly could and couldnt find anything.
 

·
Registered
Joined
·
1,354 Posts
You have a bad battery. We could start calling your problem BBS for bad battery syndrome if you'd like. The dealer will replace and everything will be good again.
 

·
Registered
Joined
·
293 Posts
vette2envy said:
I am taking it to the dealer tomorrow. Its starting to really get on my nerves. I hope that is all it is, since its an 06. She went to get it in it this evening to go to work and wouldnt start. 3rd time in a week. I hate trying to get something fixed at the dealer around here. I bet money that when I take it over there they will say something stupid like, I left the headlights on, or something that couldnt happen. But maybe this time will be different. I checked everything I possibly could and couldnt find anything.
A6 or MN6?

Recent '06 dead battery poll:

http://forums.corvetteforum.com/poll.php?do=showresults&pollid=1500606

A prioritystart module always makes sense!
 

·
Registered
Joined
·
10 Posts
I have a 2006 six speed Auto / paddle shift that had the same problem. I took it to the local dealer and they simply replaced the battery. I Also installed a priority start just to make sure. It's been about two months and I haven't had a problem yet. The dealer really didn't have a clue when I was telling him about the dreaded DBS syndrome. Good luck, hope this helps...
 

·
Registered
Joined
·
293 Posts
Chris11764 said:
I have a 2006 six speed Auto / paddle shift that had the same problem. I took it to the local dealer and they simply replaced the battery. I Also installed a priority start just to make sure. It's been about two months and I haven't had a problem yet. The dealer really didn't have a clue when I was telling him about the dreaded DBS syndrome. Good luck, hope this helps...
The 'dreaded DBS' only hits '05 MN6's.
Your dead battery problem is something else.
The unexplained dead battery rate in A6's is very low, and may simply be from the few actually defective batteries:

http://forums.corvetteforum.com/poll.php?do=showresults&pollid=1500606
 

·
Registered
Joined
·
64 Posts
Discussion Starter #16
You all were right. Took to the dealer today and they checked it and indeed it was a bad battery. Had to order one though. They are going to install it tomorrow. Hopefully that will fix it. Thanks guys:thumbsup:
 

·
SinisterC6's Daddy
Joined
·
1,026 Posts
I've left my radio on(acc mode) after washing the car... it shouts off after 10 -15 mins I assume to save the battery from be drained.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #18
It will shut off like you said, but when you have a bad battery it will not run for 15 min. because the battery is drained. Anyway that has fixed the problem as of right now. Have not had a problem since they replaced the battery.
 

·
Registered
Joined
·
35 Posts
vette2envy said:
Twice this week our battery has been dead!! Once while she was drying it off she had the accessory on and let it kick off, probably no more than 10 min. When she went to get in it to leave it wouldnt do a thing. Well I figured maybe the battery was drained from the radio, or it didnt actually kick off accessory mode.Well I would really like to know what the problem is on the vette as its only got 2000 miles on it and has left us stranded twice. Would a Optima battery help any in this problem. Any help would be greatly appriciated right now.
athe standard procedure should be to recharge the battery with a slowish charger (5 amps or less) and read the voltage increase as it is charging. It should go up to at least 14 volts. Then read the voltage the next morning (with a voltmeter not the charging gauge) or next day. If the voltage holds at 12.5 or more the battery is okay. If it falls to 10 something then indeed it has a dead cell. That said, something could be pulling the battery down, but I doubt it. I too suspect the battery is defective.
 

·
Registered
Joined
·
340 Posts
Get a Priority Start. I put one on my C6 2 months ago and everything is fine. I had 4 DBS's before that.
 
1 - 20 of 20 Posts
Top