Corvette Forum : DigitalCorvettes.com Corvette Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
OK so I have rant first as usual. My friend with a 10sec 6spd single turbo supra decides finally take his car down and we've been rivals for about 6years now racing each other. His supra makes 550rwhp on 22lbs of boost and meth. Anyways I run home over lunch change all 4 wheels and get the car ready for the track. Run home after work all cause he's going and the weather according to the weather online is to be in the low 70's by 8pm. WRONGO!!!!!! once again captain wrong/weatherman. However I end up with some new bests, everything is really not making sense right now of the better 60fts (thanks for everyones advice) and not much better in ET though. Heres the passes

60ft-1.675
330ft-4.867
1/8th-7.465
MPH-96.50
1000f-9.696
1/4mi-11.540
MPH-123.93

60ft-1.697
330ft-4.899
1/8th-7.499
MPH-95.55
1000f-9.731
1/4mi-11.576
MPH-123.19

60ft-1.637
330ft-4.797
1/8th-7.394
MPH-95.29
1000f-9.624
1/4mi-11.468
MPH-123.33

60ft-1.675
330ft-4.852
1/8th-7.445
MPH-95.47
1000f-9.678
1/4mi-11.518
MPH-123.75

Best and final pass made at 9:39pm @ 77deg's out, 5-7mph head wind, launched the car at 6,000rpms

60ft-1.606
330ft-4.743
1/8th-7.317
MPH-95.50
1000f-9.542
1/4mi-11.376
MPH-124.04

I was happy to get the car in a much lower 60ft range so I had improvement but I almost got more mad due to I improved my 60ft by a tenth or better and only improved best ET by approx .5 to .8. I'm completely lost at this. I was able to achieve the 60ft I want for right now in warmer air. However the ET did not match the 60ft improvement in my opinion. It should've been approx a 11.25et i think. Oh well I SUCK!!!!!!!
As for the supra he ran 11.04 @129.xx and [email protected]h w/ 1.73 and 1.74 60fts. He beat me by .01xx on the one pass running 11.26 and i ran the 11.51. I beat him by doing the old fashioned redlight LMAO by .03xx
 

·
Banned
Joined
·
2,069 Posts
Your times are not bad at all for a h/c car with other minor mods. From the looks of your timeslips, it looks like you have tons of power before the 1/8th mile, then kinda levels off. Are you going through the traps in 3rd or 4th gear? If it's in 3rd, then maybe you need to look into a mod that'll give you more top end grunt. You could also look into doing some weight saving mods before you hit the track, i.e. , remove the pass seat,get rid of the extra stuff out of the car you don't need or use only a 1/4 tank of gas.A 550hp Supra is no joke and alot of vette and viper owners hate lining up against those things, especially if it's Nick Hogan in the drivers seat,lol.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
Forgot to mention i dropped the tire pressure to 12psi cold-14psi hot. The car picks up nearly 30mph in the final 1/8th so i wouldnt say it noses over. Usually the car traps 125-126's. Just didnt have it last nite for some reason.
Launch was 6,000rpms at a quick release of the clutch and basically smash the gas to try to keep the RPM's up.
The tach kept going crazy on the hard launches jumping back and forth alot very quickly like a electrical short. Anyone else experience this??? This made it difficult to hit the 1-2shift properly. Sometimes short shifted and sometimes tapped the rev limiter.

Evilways-4th gear through the traps, i have 4.10s m6trans.
 
1 - 3 of 3 Posts
Top