Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have a 1992 Corvette LT-1 that the Idle Air Control Valve connector got all busted up. I have a new connector but I do not know where each wire goes. There is a Blue/white Blue/black Green/white and Green/black wire in the harness. Can anyone please look at there connector and tell me what position each wire is in? Your help is so appreciated since the local Austin Henna dealership would not help! They said they dont have access to that info! Go figure!! Thanks guys.
 

·
Registered
Joined
·
21 Posts
I have a '92 service manual which shows. :surprised

A --- LT BLU/WHT
B --- LT BLU/BLK
C --- LT GRN/WHT
D --- LT GRN/BLK
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Thanks you guys for your help. which port would be a b c d ? Starting from top left to top right, then bottom left and bottom right?
Charles
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
I looked at the connector and it is stamped abcd, so along with the photo I think I will have this thing licked!! :partyon: Thanks for everyones help, I couldnt have done it without yall!!
Charles
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
OK, just replaced the connector and a new Idle Air Control Valve. My Vette runs like a dream again. Idles perfectly again. I didnt tell yall that the engine was shutting off while driving and starting back up (6 spd) at 60 70 mph. Then sometimes shutting down and not starting for a few hours or more. IAC was all gunked up. Thanks for all the help! :D
 
1 - 11 of 11 Posts
Top