Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
New to site so thanks in advance to all the Vette "Vets" for your wisdom and help!
I think I am dealing with a Vats issue. I have a #15 (11.8 Ohm) key so I did the common white wire bypass with an 11.8 resistor but getting a crank/start run for 3 seconds and die situation. Security light stays lit and SYS will flash at times. Strangely the AC fan turns on by itself occasionally. Seems like the PCM is killing the injectors?. Is it true that for 94+ cars the common resistor bypass does not work? Or am I dealing with a bad PCM?
For what it's worth, things done just recently by previous owner include: new CCM from FS1, optispark, coil module, rebuilt trans, battery
 

·
Registered
1986
Joined
·
75 Posts
Welcome to the forum

Why did previous owner change those parts? Was it in this condition when you got it?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Yes was in this condition when I got it. Previous owner had a no start condition and was going through process of elimination.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
I have just read an old discussion with a member called "Vetteoz" He claimed that GM improved the 90+ cars to prevent thieves from using the "resistor trick" by making the VATS look for a resistor value change when the key is turned. I am looking everywhere but can"t find any info to verify this.
 

·
Registered
1986
Joined
·
75 Posts
Yes was in this condition when I got it. Previous owner had a no start condition and was going through process of elimination.
?? Saw security symbol and changed ignition parts ?

Do you have the procedure you used (or previous owner used) for bypass ?

I don't remember the year of the vette I saw in a video but an important part with bypass was to disconnect the factory wire from the ign switch area. Otherwise the resistor and the key gives an incorrect reading to the vats
 

·
Registered
1986
Joined
·
75 Posts
Seems aftermarket bypass kits are sold too. Don't know the difference , except easier to do I guess.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Thanks for the video! Now I am thinking CCM and PCM not playing nice with each other or just a PCM issue?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I checked back with PO and he also replaced the fuel pump! Wow! poor guy spent some money chasing this problem. I have fuel and spark, just seems like the injectors are not pulsing?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
So I did the exact same procedure in the video. No change. Security light is flashing, after start attempt light stays on for 3 minutes at which time no crank, then resets to flash.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Have 2 keys, both are good but key is no longer being read anyway due to resistor bypass What chip are we talking about? Didn't they end chips in the PCM in 93? I guess it's time to pay a programmer.
 

·
Registered
1986
Joined
·
75 Posts
Have 2 keys, both are good but key is no longer being read anyway due to resistor bypass What chip are we talking about? Didn't they end chips in the PCM in 93? I guess it's time to pay a programmer.
So two keys and neither would start vehicle? Chip in reference is the little resister chip as seen in the video key and measured by the shop. In that case the key was functioning ,but intermittent.
 
1 - 15 of 15 Posts
Top