Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
i had this issue last night when i was at a stop light in first gear and when the light turned green, i let the clutch go slowly. at the that moment the gear pops out of first. is this a minor prob.? has this happened to anyone in here? this never happened to me before and thought it was kind of odd. my 07 z06 has only 6k mi. so it is still like new and im kind of concerned, can anyone give me some advice. thanks!
 

·
Registered
Joined
·
531 Posts
...i let the clutch go slowly. at the that moment the gear pops out of first. is this a minor prob.? has this happened to anyone in here?

can anyone give me some advice. thanks!
Hi vettedudez06:

I have experienced this too. I am pretty sure it is my mistake of not making sure I FULLY engage/select first gear. Now days, I try to just give the shift lever a little extra nudge forward before taking off with a green light. I think if you remember to do that, you will be fine.

I hope that helps. :)
 

·
Registered
Joined
·
329 Posts
It seems you probably did not have the shifter/transmission fully engaged in first.

Monitor the situation and if you have additional issues, contact the dealer.

I have an '07 Z06 that was built in October of 2006. Last year at 25,000 miles I had an issue getting the car in reverse and had a whining sound in the rear end at freeway speeds. All repairs were made under warranty and now operating properly.

I say that to say, monitor it closely, because you are starting to near the end of the 5yr/100,000 mile powertrain warranty.

Good Luck!
 

·
Registered
Joined
·
163 Posts
My '07 Z has been fine from a shifting standpoint. A bit of high RPM shifter buzz but that's about the only issue I've had.
 

·
Registered
Joined
·
329 Posts
Shifter buzz or "rattle" can be fixed under a bulletin. GM is aware of the issue and the shifter linkage was fitted with better bushings in 2008. :thumbsup:
 

·
Registered
Joined
·
247 Posts
I am pretty sure it is my mistake of not making sure I FULLY engage/select first gear. Now days, I try to just give the shift lever a little extra nudge forward before taking off with a green light.
:agree:

That's what it sounds like happened, and, how not to have it happen again.
 
1 - 6 of 6 Posts
Top