Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
I'm putting an LT1 from a 97 Camaro into my 73 and I'm cleaning up the stock wiring, replacing grounds and wires, etc.

In the engine compartment I found an Orange wire that runs to the harness at the fire wall and then goes no where in the console wiring. According to my wire diagram from the service manual that wire is for the Blower Motor... see attached images.

In Figure 1 you see the wire to the blower motor and to the harness block on the firewall. Then on the other side of the block the wire is supposed to go to the Blower Switch. (Figure 2). That wire from the console harness is not even in the plug through the fire wall. ???

My car came with Stock A/C. So there is an Orange coming off the fuse panel from the A/C fuse and into the console harness... but I haven't pulled the wrapping off of the entire console harness to trace it yet.

Am I looking at a stock wire harness in the engine bay and since my car had A/C that wire was simply tapped off? I can't remember from when I took out the stock A/C. The wire now had no connector on it and was not tapped off.

I installed a Vintage Air unit and removed the old A/C harness per their instructions so I don't have the harness for the stock A/C in the car any longer.

Any help? Thanks!


Also, my car was an auto and I'm putting in the T56... so I removed the Idle Stop, Hood Air door and TCS Tranny Kick Down Switch circuit (circuit #141).... Anyone see any issue with that?

Thanks again.



 

·
Registered
Joined
·
135 Posts
Discussion Starter · #2 ·
Oh and if anyone is curious... I scanned in all the diagrams from the service manual and colorized them and put them on one big poster... If anyone wants one, let me know... They cost about $40 or more to print, but I will send a PDF file for free to anyone interested...

My way of hopefully contributing to this community. :thumbsup:
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #5 ·
nothing on that site with the info I'm looking for, but thank you for that link... cool site for the 73!
 

·
Registered
Joined
·
3,100 Posts
The 74 I had also had an orange wire in pretty much the same spot as yours, but went thru the firewall and to the breaker for the power windows.

And your wiring diagram does not show the high blow relay (maybe I missed it?) Normal GM that wire to the fan motor is purple out of the relay IIRC
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #7 ·
The 74 I had also had an orange wire in pretty much the same spot as yours, but went thru the firewall and to the breaker for the power windows.

And your wiring diagram does not show the high blow relay (maybe I missed it?) Normal GM that wire to the fan motor is purple out of the relay IIRC
That wire to the window relay is orange/black and goes straight through the fire wall to the window relay under the center console from thercuit breaker and is not wrapped with the main harness going into the fuse box.

And you're right... The diagram from the service manual doesn't have the AC system. And the harness I pulled when installing the vintage air system did have the relay with the purple wire in there.

So I'm still confused and my original question is still there. :huh:
 

·
Registered
Joined
·
3,100 Posts
Take a look at this WDM for a 74.
http://www.nrjvette.com/johdotukset/Chevy Corvette 1974.pdf

I'm an inspector for an airline now, but before I made the inspection thing I was a R&E (radio & electrics) tech. I take the prints like these that run from one page to another, print as big as I can, then tape the edges together so the wires mate from one page to the next. Then get out the highlighter pens and start tracking.

One of the pages in the link has JUST the A/C system, and another has just the heater with no A/C.
Maybe that'll help..
 
1 - 8 of 8 Posts
Top