Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 7 of 7 Posts

·
DC Crew
Joined
·
4,751 Posts
Discussion Starter #1
Anybody with an 85, or access to a GM manual...help please.

I need to know the COLOR of the wires, and where they come out of the harness for:

1. Gauge temp sensor (the one in the driver head)
2. oil pressure gauge sensor (back top of the engine)
3. oil TEMP sensor

Also...can you tell me if it is the LARGE sending unit, or smaller one that comes off the T on the back of the engine for the oil pressure gauge.

In greater detail - if possible.

Do these wires come out of the main front harness, or out of the computer harness.


Just FYI - I am installing a LS2 in this car and have to piggy back a few things. We are shooting to re-use the stock Atari dash/gauges so these sensor are critical. I just cleaned up and reinstalled the front body harness and for the life of me can't make any sense of the wires I have there.

Thanks in advance!
 

·
DC Crew
Joined
·
32,974 Posts
I have my 87 manual you are welcome to use Chris. I am not using any of those connections for my gauges so I can't be of too much help but the oil pressure is the big one on the T at the back of the motor and the oil temp is down by the oil filter. The colors of those wires on my car are H2O-green oil temp green and brown (I think) and I can't even find the stock wire for oil pressure.
 

·
DC Crew
Joined
·
32,974 Posts
Edit: In my manual it shows the oil pressure being a tan wire adn the oil temp being green and white.:thumbsup:
 

·
DC Crew
Joined
·
4,751 Posts
Discussion Starter #4
I'll check that out.

Does anybody remember if the water temp sensor wire comes from over on the inner fender to the sensor, or did it drop down from the loom coming across the intake and down the valve cover?
 

·
DC Crew
Joined
·
4,751 Posts
Discussion Starter #6
Mine comes from the harness that the starter wires are in.
All three of the sensors feed off that harness?

Interesting...that is the one I cleaned up today, reworked several bad ends (it goes from the starter to the firewall, all the way to the right front blinker).

I found two wires coming out that could be the sensors - one has a weatherpack single wire connector on it, and the other is near the ground wires on the back of the driver head.
 

·
DC Crew
Joined
·
32,974 Posts
No I should have quoted your question. The water sensor is from the starter area. That might be the same harness that carries the oil sending wire up at the dizzy and I'm not sure the harness that carries the oil temp. I can't get under my car to see.
 
1 - 7 of 7 Posts
Top