Corvette Forum : DigitalCorvettes.com Corvette Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I just bought a 94 C4 blue convertible and it is a nice car , but something happened today that I need to fix, so I've been reading posts and couldn't find anything mentioning this 1-4 thing.
I've read about it somewhere, the car has a built in feature that makes it shift to 4th gear instead of 2nd when not going fast enough??
I noticed if I tried shifting to 2nd gear sometimes the shifter would jam up and I'd end up grinding the gears (also on the dash a 1-4 light would come on), I figured its this feature trying to work, but I'm not sure its working right (grinding my gears)
Today it did the 1-4 thing and I tried pushing the shifter back into first gear and when I let off the clutch it was a major downshift, well after that I continued driving , but the car sounds different , at first I thought the muffler was louder (thought I pop the pipe apart) , it was raining out so I couldn't see much under there , but the muffler looks fine all the way up.
I also think I hear a weird whinning noise (no not me, the car)
It happens when I let off the gas in first or second.
I know its hard to troubleshoot over the internet , but something is definitely not right with the car now, maybe I popped a motor mount or something. Tommorrow if its not raining I'm going to jack it up and look under there,
also wanted some info about the 1-4 thing, how can I, or should I remove the feature.
I just bought the vette on 7/5/03 and the dealer may pay if I have to pay to get it fixed, the tires are either bad or majorly out of balance, they agreed to pay $35 for me to balance the tires, but now I've got worse problems, I was really enjoying driving the car till this happened . any help or tips are appreciated.
 

· Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
Thanks for the help Patrick & Jimmy,
Yes I'm in florida Actually went to Eklers last week to pick up a car cover , after you mentioned the cag eliminator I did a search on it and found a thread that mention unplugging the connection on the tranny, just need to make sure I'm not unplugging my reverse lights by mistake.
here is the thread link:
Link

Didn't see the cags eliminator in their catolog , so at first I thought you were putting me on (mocking me) , you probably see some stupid posts here , I hope mine isn't one of them.

I still think the exhaust is louder than before , the car doesn't have the throaty sound its got more of a boaty sound now. Ever drive a big ol caddy or buick with a bad front pipe, thats what it sounds like now, I'm gonna bring it in to get the wheels balanced and while its on the lift I'm gonna unplug the skip shift 1-4 plug and have them check the muffler system for a crack or leak, the car dealer I bought the car from on 7/6 told me if its a bad front pipe they want me to drive it 90 miles to them to fix it , if its just a loose clamp I will just snug it and move on with life.
I'll post what the results are since someone may do a search and find this info useful .
Thanks again
Eric
 

· Registered
Joined
·
47 Posts
Discussion Starter · #8 ·
Patrick,
unplugged the 1-4 plug and its a joy to drive now (no codes), guess I like to shift earlier than the car wants me to. I figured the gear noise is normal . hey can't expect a race car to drive like a cadillac.
thanks for your help.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top