Corvette Forum : DigitalCorvettes.com Corvette Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,341 Posts
Discussion Starter · #1 ·
Need some help here guys. I got the AIR pump and DS lines out and am having a problem with the hoses going to the IM. How do I get the sensor out of the IM? How do I remove the rest of this system? Do I need a plug or something?

Thanks,

Josh
 

·
Registered
Joined
·
1,341 Posts
Discussion Starter · #3 ·
my 01 has an electric AIR pump.i,m not too clear on what your doing.more info and i,ll try to help
Basically from what I can feel is what I'll be describing. I'm spelling it out, so to speak, to make things clear in my head. There are two pipes on each side of the engine that connect to the Headers/EMs. The PS tube runs behind the engine. It feels like it stops but I'm not sure where. The DS has a hookup to run one hose to the pump underneath the headlight and one hose to the back of the intake manifold. I got the pump from under the headlight out and the hoses related to it. I just don't know if the hoses going behind the engine attach to each other or what. I feel a sensor or valve in the back of the intake manifold, but can't be positive if one or both of the AIR hoses are attached to it or not. That is where my problem is. For all I know they are attached to each other and this sensor has nothing to do with either of them...

Thanks for any help,

Josh
 

·
Registered
Joined
·
2,197 Posts
the air pumps fresh air into exhaust system forcing a lean condition then waits for the 02 sensors to see this.on mine the black rubber hoses go to a piping system they first connect to check valves,driver side you can see ,pass side is behind intake manifold which means ya gadda pull it or just plug the check valve hoses.if the ecm doesnt see a change at the 02 sensors it pop a cel light
 

·
Registered
Joined
·
1,341 Posts
Discussion Starter · #5 ·
the air pumps fresh air into exhaust system forcing a lean condition then waits for the 02 sensors to see this.on mine the black rubber hoses go to a piping system they first connect to check valves,driver side you can see ,pass side is behind intake manifold which means ya gadda pull it or just plug the check valve hoses.if the ecm doesnt see a change at the 02 sensors it pop a cel light
Thanks man, that's what I was feeling. I'll take that off tonight and put the intake back on. I'm getting a tune tomorrow. Can't they tune out the AIR system when they do the cats? I thought that it was just something to turn off in the ECM, but I'm not sure.

Josh
 

·
Premium Member
Joined
·
15,763 Posts
The hoses are bolted to the drivers side head. The rear passenger side of the intake manifold is where the MAP sensor is.
 
1 - 8 of 8 Posts
Top