Corvette Forum : DigitalCorvettes.com Corvette Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3,471 Posts
Discussion Starter · #1 · (Edited)
Alright I'm satisfied...New times! (PICS/VIDEO)

Alrighty, my Dad and I took both Vettes to the track today and I got to run a couple of times in the 05, previously I could only get it to go 13.0 @ 109 we were both thinking that it should be in the 12's easily and it didn't feel like all the power was getting to the wheels, so just for a test this time we took out our thick floor mats before we ran. So I go down the track, get my slip and turns out that I did a 12.70 @ 110 :laughing: the mat was not letting me get full throttle. So I'm pretty happy, knocked a whole second off with two mods, pretty good:thumbsup:


Here's the slip from the first run:cool: Air temp was around 83
60'..........1.935
330.........5.443
1/8.........8.259
MPH.......88.43
1000......10.661
1/4........12.706
MPH.......110.11

Second run I went up against a new GT :devil:



R/T.........0.170
60'..........2.062
330.........5.660
1/8.........8.568
MPH.......88.26
1000......10.790
1/4........12.845
MPH.......109.75
He had no chance 13.142 @ 108.01
 

·
Registered
Joined
·
16,300 Posts
Schweeeeeeeeeeet:thumbsup: :thumbsup::smokin: :cool:
 

·
Registered
Joined
·
3,471 Posts
Discussion Starter · #3 ·

·
Registered
Joined
·
1,552 Posts
Now I have to go check that the mats I bought from Autozone with the big lip around the border isn't interferring with the go pedal.....=]
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top