Corvette Forum : DigitalCorvettes.com Corvette Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter · #1 ·
Help, 79 owner with i think a sender problem! The gauge just decided to read off the scale to the full side,now it also reads empty at 1/4 on gauge.(thats when it ran out on me,doh) I found a loose conection at sender that fixed high peg situation but still reads high and varies a lot. Questions,does the tank need earthing or will the wire from sender to chassis be all for earth and will sender come out the hole above it or does tank need to be dropped out?????? Oh resistance on sender what to what ohms?????:huh::D
 

·
Registered
Joined
·
128 Posts
Help, 79 owner with i think a sender problem! The gauge just decided to read off the scale to the full side,now it also reads empty at 1/4 on gauge.(thats when it ran out on me,doh) I found a loose conection at sender that fixed high peg situation but still reads high and varies a lot. Questions,does the tank need earthing or will the wire from sender to chassis be all for earth and will sender come out the hole above it or does tank need to be dropped out?????? Oh resistance on sender what to what ohms?????:huh::D
0 ohms empty- 90 to 100 full....
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #3 ·
thanks heaps. now to see if it will come out. failing that i will put a wire down hole to move it up and down.:thumbsup:
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #4 ·
Well guys pulled sender out to find it was very corroded.put an ohm meter on it and found high resistance at the terminal that wire goes on. So a bit of a clean with trusty dremel to make connection good with a dab of solder and i get a intermitent reading. pull unit apart to check windings and tighten spring inside unit. Much better,but on the high scale it still goes very high which i put down to worn windings increasing resistance. So other than a new sender its as good as it gets. thanks guys for your help.:D
 
1 - 4 of 4 Posts
Top