Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I am new here and thought I would see if anyone has had the same problem I am having. I know the older vetts had the slip-posi track rear end. In my C6 while going around a corner slow either left or right I am hearing a noise from the rear end. Its not really a grinding noise but almost sounds like something is rubbing. I think it has something to do with the slip posi track but am not sure. It is starting to drive me crazy. I just wanted to do some research on this before I take it back to the dealer. If anyone has any advice that would be great.
Thanks to all in advance

:cheers:
 

·
Premium Member
Joined
·
17,444 Posts
Take it to your dealer. you need limited slip additive in your diff.
 

·
Registered
Joined
·
13 Posts
I have the same problem, there is a service notice out there telling the dealers about the problem. They changed the fluid in my differential, but the noise has just returned, louder than ever. I have a six-speed and now I really hear it when I shift into reverse and backup. Has anyone else been able to correct this problem.
 

·
Registered
Joined
·
140 Posts
Are you still hearing "chatter" from your limited slip rear end after you add friction modifier? This additive has always solved that problem on any limited slip I've ever had regardless of brand or model.
 

·
Premium Member
Joined
·
17,444 Posts
I took mine in and it has not mada a peep since they drained and refilled it...:huh: Before it would rattle your teeth on a tight turn...
 

·
Registered
Joined
·
3,634 Posts
Just took mine in to get that fixed yesterday. Problem solved. :thumbsup:
 

·
Registered
Joined
·
1,892 Posts
Had the exact same peoblem on mine i have 06/c6 turns out that the rear end fluid has fowled,don't ask me to explain i can't cause my tech rep couldn.t answer it properly either he said either the factory didn't put enough fluid in the rear or the fluid lost some of it's properities all i know is they changed it and i havn't heared a peep since and i have a friend who has an 06,c6 as well but her's is an auto and it's started doing the same thing so it will get a visit to our local dealeras well.:WTF :thud:
 

·
Registered
Joined
·
466 Posts
I am new here and thought I would see if anyone has had the same problem I am having. I know the older vetts had the slip-posi track rear end. In my C6 while going around a corner slow either left or right I am hearing a noise from the rear end. Its not really a grinding noise but almost sounds like something is rubbing. I think it has something to do with the slip posi track but am not sure. It is starting to drive me crazy. I just wanted to do some research on this before I take it back to the dealer. If anyone has any advice that would be great.
Thanks to all in advance

:cheers:
There is a TSB (Technical Service Bulletin) on this (involving Cadillac XLR's and C6's). Their first attempt to fix it will be a drain/refill with additive (per the TSB). This was done on my 2005 and quieted the rear end for about 1000 miles (and based on what other folks have written, the drain/refill never fixes the noise long term). The real fix is to replace the clutch packs in the rear end (also per the TSB). This was done to my car (after the drain/refill failed) and no issues since (6000 miles ago). Do a search and you can probably find a copy of the TSB to print and take to your dealer.

Jimmy
 

·
Registered
Joined
·
3,634 Posts
There is a TSB (Technical Service Bulletin) on this (involving Cadillac XLR's and C6's). Their first attempt to fix it will be a drain/refill with additive (per the TSB). This was done on my 2005 and quieted the rear end for about 1000 miles (and based on what other folks have written, the drain/refill never fixes the noise long term). The real fix is to replace the clutch packs in the rear end (also per the TSB). This was done to my car (after the drain/refill failed) and no issues since (6000 miles ago). Do a search and you can probably find a copy of the TSB to print and take to your dealer.

Jimmy

That's good information. There is just no way I'm taking my car to a dealership again unless the problem comes back. I don't trust many people with my car and it will take a while before I trust a dealer. Unless that dealer has a salesman named Rick Conti. Then I'd trust it.
 

·
Registered
Joined
·
1,354 Posts
Just took mine in to get that fixed yesterday. Problem solved. :thumbsup:
TreCool...delete some of your Private messages so I can reply to you....
 

·
Registered
Joined
·
901 Posts
There is a TSB (Technical Service Bulletin) on this (involving Cadillac XLR's and C6's). Their first attempt to fix it will be a drain/refill with additive (per the TSB). This was done on my 2005 and quieted the rear end for about 1000 miles (and based on what other folks have written, the drain/refill never fixes the noise long term). The real fix is to replace the clutch packs in the rear end (also per the TSB). This was done to my car (after the drain/refill failed) and no issues since (6000 miles ago). Do a search and you can probably find a copy of the TSB to print and take to your dealer.

Jimmy
Thats correct...but then in April they deleted that bulletin. It used to say to remove the left side diff cover to get all the old fluid out, then refill and add a bottle of friction modifier. If noise returned, replace the clutch packs. That bulletin is gone. The new bulletin simply says to remove drain plug, drain the fluid, refill and add TWO bottles of friction modifier. Apparently they're so sure that will fix it that there's no longer any mention of replacing clutch packs.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #13
C6 Rear End Noise

--------------------------------------------------------------------------------

I am new here and thought I would see if anyone has had the same problem I am having. I know the older vetts had the slip-posi track rear end. In my C6 while going around a corner slow either left or right I am hearing a noise from the rear end. Its not really a grinding noise but almost sounds like something is rubbing. I think it has something to do with the slip posi track but am not sure. It is starting to drive me crazy. I just wanted to do some research on this before I take it back to the dealer. If anyone has any advice that would be great.
Thanks to all in advance

-------------------------------------------------------------------------
Took the car to the dealership yesterday and they changed the oil and added more limited - slip additive. They knew of the problem and said this usually fixes it. I didn't hear any noise and it seemed to be normal while driving. I guess I will see if this is a good fix or not.
I saw a post on the ashtray popping open. Mine was also doing the same thing. They also fixed that as well.
:thumbsup:
 
1 - 15 of 15 Posts
Top