Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
I was out tinkering with the car today and noticed a wire that looked out of place. I traced it back to the choke on the right side of the carb. the problem is the other end isn't connected to anything.:WTF hmmmm this might be part of my cold natured starting problem me thinks.:thud: i have looked around the engine compartment but don't see anywhere that it could have been disconnected from. So the real question where should it be hooked up at?
 

·
Registered
Joined
·
5,916 Posts
All I can offer is what is on an 81. It is a light blue wire from the choke heater relay under the console, goes thru the firewall on the drivers side, goes down the fender to the alternator, and crosses over there with the alternator/vacuum lines.
In reality, if not found, any fused keyed on hot wire will do. I believe the yellow wire to the wiper motor fits the bill.
 

·
Registered
Joined
·
181 Posts
Discussion Starter #3
thanks i this is the case then i will break out my spark chasing probe and find me a keyed hot wire and hook it up. thanks for the quick response. DC ROCKS because you guys really care about fellow vetters thanks again:cheers:
 

·
Registered
Joined
·
738 Posts
I don't know if the 69 had any fancy circuitry for the electric choke like the 81 does. If so I would go ahead and hook it back up. If not then any switched 12v source would work
 

·
Registered
Joined
·
202 Posts
I don't know if the 69 had any fancy circuitry for the electric choke like the 81 does. If so I would go ahead and hook it back up. If not then any switched 12v source would work
I don't believe 69s had electric chokes. To the best of my knowledge they all used divorced chokes.
 
1 - 7 of 7 Posts
Top