Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 20 of 25 Posts

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #1
Hi Folks,

I have this serious problem typing on certain sites. What it does is this, when I type a word the cursor will move one letter per second and no letters appear and when the cursor stops at the end of the word 1 or 2 seconds later the word will appear. I figured by getting cable it would clear up but it didn't. Now I'm wondering if my boys have been messing with the settings somewhere.

Any help would be merciful.:thumbsup:

Thanks,
-John
 

·
DC Crew
Joined
·
53,209 Posts
War Machine said:
Hi Folks,

I have this serious problem typing on certain sites. What it does is this, when I type a word the cursor will move one letter per second and no letters appear and when the cursor stops at the end of the word 1 or 2 seconds later the word will appear. I figured by getting cable it would clear up but it didn't. Now I'm wondering if my boys have been messing with the settings somewhere.

Any help would be merciful.:thumbsup:

Thanks,
-John
I assume you've rebooted.

I get that from time to time when an app in the background hangs but is eating up all of my CPU cycles. It'll seem like typing in a browser field is in .... slow . . .. . . . . motion .. . . . .

Also, you might have some spyware running on your machine from your kids going to porn sites.

I recommend downloading Ad Aware (FREE program), installing it, and running it right away to clean out the skuz.

Also, you can pull down the TOOLS menu in Internet Explorer, click the ADVANCED tab, then click RESTORE DEFAULTS. If they monkey'd with the browser settings, that'll get you back to normal.
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #4
Thanks for the tips, I gave them a try. I've had this problem for almost 2 months now and it's at it's worst on CF.com. I hardly post there anymore b/c I can't stand the wait. I tried to restore the browser defaults and that didn't work. I messed with the keyboard settings and that didn't work either.

I'm very hesitant to download any programs to my puter for right now. I'm running Windows ME and the thing won't compess the hard drive so right now I have 1.70GB free out of a 4Gb drive. :rolleyes: :( I already found out that when it get's below 1.5GB, the computer will almost cease to operate. I used to have 2.0GB free until I got the Comcast internet installed. Once Kim and I finish using AOhelL we can remove over 78k kb worth of their files.

I think when the newest Windows comes out I will just get a bigger hard drive. How does a 120GB drive sound? :D I think I saw a 200 somethin' GB hard drive at Best Buy the last time I was there, is that right? Would that be way overkill for a personal computer?

Thanks Again,
-John
 

·
Registered
Joined
·
749 Posts
your first problem is using windows ME...get rid of it and go with a FULL install of windows xp pro edition. you will NOT regret it.

as for a hard drive...80 gig should be plenty. i have a 40 and i still have half of it left over.

as for AD AWARE...it's a great program to use. there are many little programs that embed themselves into your registry, even tho you might have deleted them. also, there are some spy programs that do the same..one notorious one is called GATOR. AD AWARE will remove this tuff...don't be afraid to download it and use it.

be sure to use the "disk clean up" option frequently in windows, and at least once a month use the "defrag" option.

i would also recommend using norton's 2003 and norton's 2003 internet securtity programs.

hope this helped.....
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #6
Thanks mga! :cheers:

I will get the new hard drive when I get the Windows XP Pro. :thumbsup:

I have my system set-up to scan and defrag nightly. It usually only takes about 1 1/2 hours to do the whole thing. After I got the Comcast it took 9 hours to defrag. :surprised I used to have a Norton 2002 disc but the kiddies got a hold of it and trashed it. The only thing I was able to download from that disc while I had it was the process viewer. I didn't have enough free space for the rest of it.:( That disc was KILLER too. Hmmm... come to think of it, the problems started around the time the disc was trashed. You think the errors that the Norton used to temporarily fix is the problem? I accidently deleted a file once and it caused 22 file errors, but I forgot which files.
 

·
Registered
Joined
·
749 Posts
i think once you get winxp pro and a new hard drive your problems will go away.

the nice thing about norton's internet security is that you can set it up (with a password) to filter out any downloads that you feel are questionable and it has a parental security option. it will also ask you for permission when a program is trying to access the internet. also, another nice feature is the security. if someone is attempting to hack into your computer it will alarm you. then, get this, it will search for that person world wide and show you where it originated from. i've had two so far...one from sweden and one from australia...it's really cool the way it works!!

as far as the old norton's that you have partially installed, your best bet would be to re-install it again (if possible) and then use the program's "uninstall"option. or, you could possibly do a search for any norton files and delete them individually. that MIGHT work.
 

·
Registered
Joined
·
113 Posts
War Machine said:
I'm very hesitant to download any programs to my puter for right now. I'm running Windows ME and the thing won't compess the hard drive so right now I have 1.70GB free out of a 4Gb drive. :rolleyes: :( I already found out that when it get's below 1.5GB, the computer will almost cease to operate. I used to have 2.0GB free until I got the Comcast internet installed. Once Kim and I finish using AOhelL we can remove over 78k kb worth of their files.
I also have Win ME but with a 40gig drive, 512mb ram and it occasionally does what yours is doing. I'm not real happy with Win ME!

My Laptop with Win 98 SE runs flawlessly.
 

·
Registered
Joined
·
749 Posts
sorry to say, but winME is probably the worst operating system microsoft came out with. that's one of the reasons it never took off...many went back to win98SE.

but, winxp and xp pro has so many more drivers in it and many fixes that plagued ME. with your present set up you should be able to install XP without a problem...however, i strongly recommend a FULL install..not an upgrade. that means you will have to copy all the files and information you want saved and a COMPLETE format of your hard drive.

you'll be happy you did.
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #10
Damn I've heard other people make wise cracks about Windows ME but I didn't know they were serious. :surprised I just tried to un-intall ME and then just run off 98SE but I can't find the code for the SE disc. I just remembered the reason I went with ME. I was getting a VXD error on SE and couldn't find the code to re-install SE back then, so I installed the newest at the time, ME. It never cleared up that problem. I have deleted so much from my computer to keep the free space resonable that I have almost nothing left to save so I'm just going to get a new HD and get the new Winders XP and be done with it.:cool: I hope doing that will be as easy as the PCI Adapter change-out was.

Thanks for your help guys! :buhbye: :cheers:
 

·
Registered
Joined
·
3,324 Posts
I use the Ad Aware also and was really amazed at how much spy war (especially gator) I had in computer. Currious about something. Latey I have gotten a pop up telling me that I have a spy ware called Ad Aware that has infiltrated my computer. I about cracked up laughing when I got this pop up. It asked me if I wanted it to unistall the ad aware program! Guess the ad aware has really been doing it's job to piss someone off enough to start ups like that to help get rid of it! :laughing:
 

·
Registered
Joined
·
8,067 Posts
Something that is often overlooked is temporary internet files. Dumping them can free some space..temporarily and speed up internet loading. From the ie browser click on tools, scroll down to internet options, look for delete files in the middle, click on it and wait for the hour glass to go away then close it up. I do that to my computers daily.
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #15
Thanks for the link stilcrazee, I'll do some comparison shopping.:thumbsup:

That's good advice for everyone about cleaning. I do a couple of thing to clean up files on a daily basis. I use an AOL cookie washer to lighten up the cleaning workload then I go into the temp internet file, cookie and the windows temp folders to finish cleaning house. Last night when I used the AOL washer I went from 1.73GB to 1.78GB free space. When I finish all that I clear History. I also have my folders set up to show recently added or modified files first. That helps to remove any files the kids downloaded from Nick Jr., Zoog Disney and a couple other places the download games from. When I get the new HD, I probably won't need to remove that much anymore.
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #16
Damn, now my problems are getting worse! :(

When I try to post a reply I get an Internet Explorer error that comes from winshow.dll, and I have no clue as to what that is. I've been monkeying with the settings every day since last week and I finally got it to where I can post again. I changed the settings so many times that I don't remember what I did to get this far.

I'm able to reply now, which seems like the problem is cleared but with every restart of the computer it acts differently almost every time. The next time I restart the computer I might not be able to reply again until the next 50th restart.:rolleyes:

Does anyone have an idea as to what is going on with my Internet Explorer?

TIA,
-John
 

·
Registered
Joined
·
749 Posts
war: go here and read the page carefully. at the bottom right, you will see "10 most popular downloads"...click that and look at the list. see if there is anything there that may help you.

or, look at the FAQ list before you download anything.

to see what version you have now, look at the very top of this page. under HELP, LEFT click it to open a menu, then click on ABOUT. it will tell you what version you have.


http://www.microsoft.com/windows/ie/default.asp
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #20
Thanks mga!! :cheers:

I've been having problems all day long. I couldn't get past the Blue's Tavern topics page, it would send me an error when I tried to view this one. I finally was able to download the IE6.0 just a little bit ago and I checked to see if it went through by using the "about IE" and yup, 6.0. :cool:

Hopefully that did the trick, for now.....:laughing:
 
1 - 20 of 25 Posts
Top