Corvette Forum : DigitalCorvettes.com Corvette Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter · #1 ·
*sigh*

It seems I've hit an odd one. Took the Vette out today, drove about 30 miles, parked, and everything was fine. I went to move her, and had the oddest set of things happen.

I got in, pushed the clutch in to start her up, and as soon as she cranked up there was a terrible squeal and grinding noise. It was bad. I laid of the clutch pedal and it was fine. I pushed it back in, and same thing... I went to shift into first to see if I could move. No dice. She wouldn't engage a gear.

Got out and popped the hood. Something told me to check my oil (pressure gauge doesn't work). I looked and it was bad - burned, tells me I've got a cooling issue. Anyway, went and got some more oil, added in 2qts and started up. No good either. I kept pumping the clutch to see if it would work itself out, no luck.

Finally, for whatever reason, I pulled UP on the clutch pedal, and she was fine. I shifted into first with success, dropped her back into neutral, took off the pedal and repeated. Same results as the first try... terrible grinding noise from (what seems like) behind the dash, loud and noisey. If I try to put it in gear, there's no grinding or nothing (except for reverse) it simply won't engage. When the pedal is out, the noise is gone, no issue at all.

Now, recently, I've noticed - albeit rarely - that when I pushed the clutch pedal in, it would sometimes "miss" and not work. Again, this was rare. Simply pulling the pedal out, and reengaging sorted it out, no issues. I could then proceed to shift gears just fine.


I'm 30 miles away from home, and need to avoid a costly tow. I'm hoping this is something I can fix well enough to limp home. I'm stumped.
 

·
Registered
Joined
·
5,916 Posts
Well, I think your stuck getting a flat bed ride. Sounds like you have blown the clutch/pressure plate/throw out bearing to me. I don't see you limping home, sorry. It might be in the linkage, but I can't see it from here.:D
 

·
Registered
Joined
·
156 Posts
Discussion Starter · #3 ·
I was afraid of that. :(

I'll assume this is the problem for right now... unless someone else can help me limp home.
 

·
Registered
Joined
·
5,916 Posts
I was afraid of that. :(

I'll assume this is the problem for right now... unless someone else can help me limp home.
Try starting it with the clutch in, and in second gear. If you succede, you could feather it home in 2end gear. It might burn the clutch, but it sounds like it's toast anyhow.
 

·
Registered
Joined
·
910 Posts
You can shift without the clutch at all once you get the "rhythm" right.

In the worst case. start the car in first, drive in gear up to about 2500 rpm, back off the throttle the same time as slowly going back into neutral and 2nd. When ther engine rpm drops to match the speed of 2nd gear it will go into 2nd without grinding. Repeat for all gears as well as downshifting. You will have to roll thru stop signs if possible and let it stall if you have to stop. Plan a route that has the least amount of stops.

It will be juimpy until you get onto it.
All truckers use this method, except of course staring it in gear.
Once you learn how to do this, you will be able to drive any manual tranny without the clutch.

Or call a trucker buddy to drive it home for you.:D
 

·
Registered
Joined
·
2,488 Posts
Try starting it with the clutch in, and in second gear. If you succede, you could feather it home in 2end gear. It might burn the clutch, but it sounds like it's toast anyhow.
:agree: with B2B with starting in gear and try to limp home might save you a tow bill just take it easy.
Now the bad side,it could go kapooee at the most inconvenient time too,soo you might want to weigh the tow bill against a adding more damage to your car bill.


Kevin
 

·
Registered
Joined
·
156 Posts
Discussion Starter · #7 ·
Alright, so I had her towed Sat. afternoon.

So... any more advice on a possible diagnosis?
 

·
Registered
Joined
·
2,488 Posts
pull the dust cover off the tranny and take a look. sounds like a throw out brg or disk gone bad.
 
1 - 8 of 8 Posts
Top