Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
738 Posts
Discussion Starter #1
Anyone tried to adapt a cruise servo/transducer module from mid to late 80's car to a C3? what would it take to get it working?
I am having trouble locating a transducer for my 81, aparently 2 yr only 81, 82 and they are $$. Ebay peckerwood is trying to rip me off on the one I bought there.
So I was wondering, what would it take...
there a 4 wire connector on the newer unit, and a vac hose. But I don't remember a speedo cable so I am asuming it gets a signal from somewhere, 81 and 82 have a speedo output signal to the ECM, got me thinkin...
 

·
Registered
Joined
·
738 Posts
Discussion Starter #3
Linky no worky
 

·
Banned
Joined
·
3,855 Posts
Pops up invalid link, to me.....but I ain't flying Boeing here.....

as for the CC, yes, you can use a '80s junkyard unit long as your car computer has a mph output....it's really just a squared off pulse from the speed sensor....4k pulses per mile in my case.....1227730 TPI computer...speed density....most GM computers have this....but yours maybe 2k/mile.....and so maybe the unit may not work at all speeds...but I bet it still hits and works fine....

wiring is fairly simple, really just need kill the cruise power when the brakes are hit....that releases the vac to the canister....
 

·
DC Crew
Joined
·
12,250 Posts
Most after market cruise controls get their speed signal from the driveline. You usually put a magnet (or two) on the driveline and a transducer picks up the speed signal! :thumbsup:
 

·
Registered
Joined
·
738 Posts
Discussion Starter #7
Pops up invalid link, to me.....but I ain't flying Boeing here.....

as for the CC, yes, you can use a '80s junkyard unit long as your car computer has a mph output....it's really just a squared off pulse from the speed sensor....4k pulses per mile in my case.....1227730 TPI computer...speed density....most GM computers have this....but yours maybe 2k/mile.....and so maybe the unit may not work at all speeds...but I bet it still hits and works fine....

wiring is fairly simple, really just need kill the cruise power when the brakes are hit....that releases the vac to the canister....
AHHH, thats what I was thinking, thanks Gene. I may just aquire one of them junk yard units then. It would actually be a simpler install with just 1 gizmo under the hood instead of 2 and no fartin around with the speedo cable.
A bit more research is required I think
 

·
Banned
Joined
·
3,855 Posts
AHHH, thats what I was thinking, thanks Gene. I may just aquire one of them junk yard units then. It would actually be a simpler install with just 1 gizmo under the hood instead of 2 and no fartin around with the speedo cable.
A bit more research is required I think

Well then there is a MISS NOMER here then....there is the fewer wire unit with one suck line under the hood....wire/cable to throttle....

then there is the controller box under my console....the wiring is not all that complicated....maybe as many as 6 underhood...plus the suck and mechanical, plus the box inside worth maybe another 5 wires....ground, positive, signal, kill , simple enough....

been some ten years or better now...I would have to go back to see my docs as to just what I did....

I try to keep 1/2 assed doc's at least on what was dun for the car....
electricals are most obvious....I figger the mechanicals to be obvious....
 
1 - 8 of 8 Posts
Top