Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 84 4+3 and I am having some serious problems. I just had the OD rebuilt. I got it back and it worked fine for a week or so. Then all of a sudden I could not get the thing in reverse. I took it back to the shop and they claim now its the shifter. I just cannot believe that. Has anyone ever heard of this happening before. When I took the car in the only reason I had the thing rebuilt is due to a leak of the gear oil from the front half. Oh yea!! If I get under it I can put it in reverse with no problem. If anyone can help please reply.
 

·
Registered
Joined
·
67 Posts
If it will go in gear from underneath it sounds like the shifter is out of adjustemt. Getting the shifter adjusted properly can be a real PITA. To follow the service manual you need to remove the center console and slide an udjusting rod in to the shifter mechanism. This aligns the shifter dead on nuetral. It doesnt have to be done that way. You can get the car up on stands and play with the linkage adjustments using trial and error until you get it right. If reverse is the only one out of adjustment you dont even have to mess with the other rods. Make sure they got the reverse linkage back together correctly and it is not bound up or stiff.
 

·
Registered
Joined
·
11 Posts
I'll second the "Shifter out of Adjustment" theory. Usually happens whenever someone pulls the unit for their first time and makes the mistake of loosening the clamping screw. I did the same thing to mine when I installed "Short Shift" levers.

It's no longer a problem. I got rid of the "Ceasefire" and the Doug "Knash" and installed an LT4 with a ZF6. :partyon:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks for the advise. I just could not see it cause when I asked did they touch the shifter they claimed they did not.
 
1 - 5 of 5 Posts
Top