Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
I was going to install a Sony DSX-S300BTX today that I picked up from Crutchfield. Pulled the stereo out of the dash of my 86 to find that the hack that installed the existing stereo, for whatever reason, felt it was necessary to cut off the factory wiring connectors and do his install with electrical tape. So I spent my day running around to salvage yards to try and find a vehicle with the correct connectors. I know it won't make too much of a difference, but I would rather do the install after I replace them. Does anyone happen to know if it would just be any mid-80's era GM vehicle that would have the same connectors or do I need to find a parts Vette that someone doesn't need the stereo wiring from?
 

·
DC Crew
Joined
·
13,185 Posts
There is an early C4 at a local salvage yard here. I'll call them Monday (closed tomorrow) to see if the harness you need is there
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
If they have it that would be incredible! I think I tried 6 today here in Central Florida with no luck. I will keep my fingers crossed. Thank you very much. :thumbsup:
 

·
DC Crew
Joined
·
32,974 Posts
I have what you need in my car. Let me check the condition. I'm in the Tampa area, what part of Central Florida are you?
 

·
Registered
Joined
·
70 Posts
Discussion Starter #5
About 40 minutes north of Orlando, right in Leesburg (the lakes region). If you have one, that would be great. :cheers: Now I know why the stereo would cut out on a bad road.
 

·
Registered
Joined
·
126 Posts
to find that the hack that installed the existing stereo, for whatever reason, felt it was necessary to cut off the factory wiring connectors and do his install with electrical tape.
Why do people do that :thud: Especially with wiring..:WTF
Gary
 
1 - 7 of 7 Posts
Top