Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
I have a 84 that is making me crazy latley!:finger: It all started last week when I all of a sudden had no radio....I would put a fuse in & it would just blow out. I then removed the radio(I did melt a wire messing with it....I replaced it though....the 2 wire setup that connects to the radio)) looking for a bare wire or somthing else amiss....I remove the radio & The fuse would still blow immediatly after installing it. I ran a new power to the radio figuring I would just bypass that power source. I used my wiper fuse as power sourse(does the wiper circut have anything to do with the starter/neutral saftey/ignition?). I also bypassed the bose amps & wired the speakers up direct & everything works fine(for some unknown reason I can put a fuse in & it doesnt blow now?wtf!).....I go for a ride everything is great!:partyon:I park the car.... Then the bs starts....I try to start my car & when I turn the key I have nothing?:huh: So I used a screwdriver to jump the starter....The car starts right up....I then shut it off & it starts every time now.....I thought maybe its just a coincidence ....That the starter cylonoid stuck. So I go out the next day...drive for about 30 minutes park at a friends...hang out there for 20 minutes & when I go to my car to start it I have nothing again?:huh: WTF!:( Since we were going to lunch I jumped in my friends car & went to lunch....we got back about 2 hours later & I figure I am gonna have to jump the starter with a screwdriver like I did the day before.....but decided to try the key....The car started right up?:huh: So I drive it home(about 30 min ride).....Park it in the garage...try the key & once again the car will not even turn over.......Get up the next morning & try the key & the car starts right up?:huh: So now I am convinced I need a new starter......so I decide to take the car for a 1/2 hour ride & see if it does the same thing....well guess what I get home & try it & it starts right up?:huh: I call my mechanic this morning & tell him how I can jump the starter when it wont start (only 1 time I did this) & he says it cant be the starter then? WTF! So I just ordered a neutral saftey switch & new ignition switch. I still think its the starter...he wants me to check the purple wire for power next time it gets me stuck....I would really like to fix it before I get stuck again!:rolleyes: My question is could the factory alarm starter circut possibly the problem & where can I find the circuit? I installed a 86 steering column recently & it has a coded key.....My old setup didnt? I wonder if that has anything to do with it? Another freeky think my cAr did was while it was sitting in the garage I heard this clicking sound (like a starter) when I open the hood I notice my ac compresser is clicking....I unplug it & noise goes away....so I leave it unplugged cause I never use my ac anyway. I am really disgusted!:( I hate to just throw pardt at it but here is what my plans are. a new mini starter, new neutral safty switch & New ignition . I hope it fixes it?:( sorry for the long story. :(
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
i had some weird electrical problem's in my 89.i thought for sure it was just a low battery.that did nothing.brand new(not rebuilt alternator).that did nothing.sometime's the car start's and other time's click's,and rattle's doesn't start.turned out to be the positive cable to the starter.the outside of the wire,looked almost new.inside was green and broken.so the current would vary.

i also learned not to buy cable's from checker auto.it said for 89 vette,but the wire was noticable smaller and did not work.
G.M. cable in,and it was like a brand new car again.plus i had a new battery and alternator----that i didn't need.:lookinup:

.some c4s had vat's problem's like you mentioned.your problem sound's more like an intermitent ground.maybe behind the dash somewere,stereo wire's against ignition wire's?
that's a lot of possiblities you listed there.i will stop here.good luck...:thumbsup:
 

·
Registered
Joined
·
0 Posts
Discussion Starter #3
hawaii-5-lo said:
i had some weird electrical problem's in my 89.i thought for sure it was just a low battery.that did nothing.brand new(not rebuilt alternator).that did nothing.sometime's the car start's and other time's click's,and rattle's doesn't start.turned out to be the positive cable to the starter.the outside of the wire,looked almost new.inside was green and broken.so the current would vary.

i also learned not to buy cable's from checker auto.it said for 89 vette,but the wire was noticable smaller and did not work.
G.M. cable in,and it was like a brand new car again.plus i had a new battery and alternator----that i didn't need.:lookinup:

.some c4s had vat's problem's like you mentioned.your problem sound's more like an intermitent ground.maybe behind the dash somewere,stereo wire's against ignition wire's?
that's a lot of possiblities you listed there.i will stop here.good luck...:thumbsup:
Thanks for the reply. My car doesnt click when it wont start...I get no sound at all so I dont think its my cable. :huh: Do you know if there is any ignition related wires behind the stereo?:huh:
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
i never went into depth.i was going to change my fabulous Bose stereo too,i rememeber a mess of wire's back there.
there's another thing to try.pull out one fuse(like stereo)then drive around.if problem persist's,pull another fuse,drive around.(replace the one's you already pulled )eventually you will pull a fuse,drive around,and no more problem.then at least you know what electrical system to check for ground's,short's etc...is there a draw on the battery when car is off?
electrical problem's suck....
 

·
Registered
Joined
·
2,151 Posts
From Your description, when that wire burnt at the radio it could have melted clear through the harness creating shorts to power and/or ground... your a/c clutch works through a relay that will cause it to click on & off but unless your good with reading electrical diagrams I'd reccomend a trip to the Dealer
 

·
Registered
Joined
·
0 Posts
Discussion Starter #7
JCswm said:
From Your description, when that wire burnt at the radio it could have melted clear through the harness creating shorts to power and/or ground... your a/c clutch works through a relay that will cause it to click on & off but unless your good with reading electrical diagrams I'd reccomend a trip to the Dealer
Thanks...I would go to a electric shop before I would ever let a dealer touch my car!:nuts: I dont care about my ac ....I just want the car to start!:lookinup:
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
do you have a volt meter?
with the key on-engine off,the battery voltage is about 12.6.
if there is a drop of more than 1 volt,indicate's a problem.

spark's create explosion's....:laughing:
 

·
Registered
Joined
·
2,151 Posts
:rolling: :rolling: :rolling:
I'm a mechanic at a Dealer
I know I could fix your car
 

·
Registered
Joined
·
0 Posts
Discussion Starter #10
JCswm said:
:rolling: :rolling: :rolling:
I'm a mechanic at a Dealer
I know I could fix your car
I would trust a vette owner but the dealer around here is a joke with 20 year old specialist .:rolleyes: Thanks for the pm....sorry if my comment offended you....I just have heard horror stories about bringing a vette to the dealer....especially my highly modded 20 year old one.:(
 

·
Registered
Joined
·
0 Posts
Discussion Starter #11
hawaii-5-lo said:
do you have a volt meter?
with the key on-engine off,the battery voltage is about 12.6.
if there is a drop of more than 1 volt,indicate's a problem.

spark's create explosion's....:laughing:
Thanks I will check it out.:cheers:
 

·
Registered
Joined
·
0 Posts
Discussion Starter #13
Jcswm....since you are a tech let me pick your brain.... is it possible that my starter/cylonoid is bad even though if I jump the cylonoid(using a screwdriver on cylonoid) it starts? My mechanic says that if I can jump it the starter isnt the problem?:huh: I really think the starter is the problem?:huh:
 

·
Registered
Joined
·
1,284 Posts
84 GRANDSPORT said:
Jcswm....since you are a tech let me pick your brain.... is it possible that my starter/cylonoid is bad even though if I jump the cylonoid(using a screwdriver on cylonoid) it starts? My mechanic says that if I can jump it the starter isnt the problem?:huh: I really think the starter is the problem?:huh:
I don't think it is your starter. It might be a bad wire.
I fried my screwdriver by jumping the starter and found out it was a wire that kept hitting my header and shorting. The second time I found out it was loose at the firewall.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #15
Jlreyna said:
I don't think it is your starter. It might be a bad wire.
I fried my screwdriver by jumping the starter and found out it was a wire that kept hitting my header and shorting. The second time I found out it was loose at the firewall.
I will check but if it was my wire wouldnt I have the problem all the time....not just once the car is hot?:huh: Since the problem only happens when its hot I want to believe its the starter?:( :huh:
 

·
Registered
Joined
·
2,151 Posts
when it won't start .... tap it with a hammer while someone holds the key to start... really, it works most of the time. :thumbsup:
 

·
Registered
Joined
·
0 Posts
Discussion Starter #17
JCswm said:
when it won't start .... tap it with a hammer while someone holds the key to start... really, it works most of the time. :thumbsup:
I know that trick..... My question was if the starter isnt working via key & I use a screwdriver to jump the cylonoid & it starts is the starter the problem?:huh: I let the car run a bunch of times today & couldnt get it to not start even once!:nuts: :( I was hoping it wouldnt start so I could test the purple wire. By the way does the key have to be advanced to check the purple wire cause I have no power to it now when the key is off?:huh: Thanks in advance!:cheers:
 

·
Registered
Joined
·
2,151 Posts
the smaller wire will only have power when the key turned to start
YES!! a bad starter can work when it's jumped, It's ALOT more of a voltage spike than turning the key
Good Luck
 

·
Registered
Joined
·
0 Posts
Discussion Starter #19
JCswm said:
the smaller wire will only have power when the key turned to start
YES!! a bad starter can work when it's jumped, It's ALOT more of a voltage spike than turning the key
Good Luck
Thank!:thumbsup:
 

·
Registered
Joined
·
17 Posts
do you have electronic A/C

The problem may be coming from your electronic ac unit (if you have one). I had a similar problem with my 87. As the unit was going bad it would turn on the a/c components while the car was not running, sometimes hours after the car was off. This intermitent problem was hard to dignose. I didn't realize what was causing my starting problems until the unit finally gave out and the problems disappeared. try disconecting the unit at the dash and at the evaporator. I still haven't tried a repair my unit yet and am unsure of where the problem lies. However, I believe that communication beteen these units was faulty and not indicating the car was off therefore causing battery drainage and other problems.

These units may have been damaged when you attepted repair of the radio.

good luck
 
1 - 20 of 24 Posts
Top