Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 2 of 2 Posts

·
Banned
Joined
·
212 Posts
Discussion Starter #1 (Edited)
I am enjoying my New C6Z06:thumbsup: however my 94 LT-1 Conv Will always have a special place in my heart as well as my garage:thumbsup: . She has 140K on her and she still runs like when my baby was new. I gave her a wrap around rear spoiler and a new paint job last year. She has some minor Mods, HyperTech programing, 160 Stat, Borla Exhaust, Headers, Cross drilled rotors ( no more heating when you need'm to be there)
ANYWAY: I have been having a problem with the car not starting.
I don't drive her that much and we just came out of winter so She sat in the Garage for several months. Now I have to fix her occasional no start problem. The keyless entry stopped working about 5 years ago and I can't get the new FOB to program correctly. ----Door open entry lights are moody and when she feels like it :bang she does not start!:bang I have to wait 10 minutes and retry. :lookinup: Sometimes another 10 minutes :lookinup: BUT usually waiting once is ok. :thumbsup: Once when she was new I dropped the key and got the Chip dirty and had to wait 10 minutes before she would start again. This is a different problem ( I think) I have tried both of my keys and the No start problem happens with both of them.:lookinup: :lookinup: PLEASE Let me know if you have any sugguestions, Thank You All for being a cool Crew,:thumbsup: I have learned a lot from this site and remain willing and ready to help others whenever possible:thumbsup:
 

·
DC Crew
Joined
·
20,699 Posts
As long as the battery is charged/new and your having the "occasional no start problem" before driving it out in a hot day... I'd take a stab and say it could be your VATS system. Below is a link discussing VATS and a bypass for it:

http://www.digitalcorvettes.com/forums/showthread.php?s=&threadid=43173&highlight=VATS

You could also pull your codes to get a more detailed view of the situation:
http://www.digitalcorvettes.com/forums/showthread.php?s=&threadid=22897&highlight=run+codes

Hopefully some others will chime in too with their experience.
 
1 - 2 of 2 Posts
Top