Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
hmmm i think some idiot jerked mine out cuz i dont have them.. although on my computer it says LOW TIRE ...
where could i get new ones for the front and rear !?

LINK PLZZZ :huh:
 

·
Registered
Joined
·
351 Posts

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
Q8 BaD BoY said:
hmmm i think some idiot jerked mine out cuz i dont have them.. although on my computer it says LOW TIRE ...
where could i get new ones for the front and rear !?

LINK PLZZZ :huh:
is your tire low on pressure,?Maybe you do have them...:laughing: Just kidding,i'm assuming you already took the tires off and checked.
I didn't even know the 93s had tire sensor's.:buhbye:
 

·
Registered
Joined
·
2,151 Posts
The only way some Idiot could "jerk them out" would be to dismount the tire and unbolt it!!!
1st) make SURE all 5 tires are inflated to specs
2nd) Re-program the sensors
3rd) RUN LIKE HELL .... You live in kuwait.... Your spare could now be a bomb!!!:laughing:
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
:laughing: -no-doubt...
 

·
Registered
Joined
·
44 Posts
low tire pressure sensor's

The only place I know of would be GM. They had them for your model vett as of 9 months ago. Eli.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #7
well i am the 3rd owner so i would expect the took them off along time ago.. but on my computer i see the low tire indicator :S... hmmmm
i looked in ecklers and i think either i found ffor the front only or i didnt find anything at all..
and as for the bomb :p
were in KUWAIT not IRAQ... were alooooot safer trust me..
 
1 - 7 of 7 Posts
Top