Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
I wonder if someone could take a quick look at this scan done with my
LS1M hand scanner.
Its on my 99 M6 vette with Calaway intake, Kooks 1 3/4 headers, Kooks
catt'd Xpipe and Corsa Pacecar Pro Exhaust, OEM stat will change to
a 160 next.

As for the 02's dont know why they jump from low to high all the time?
The file can be opened in Excel spreadsheet "b.cvs"

Thanks

http://www.mediafire.com/?bmxtiknvdma
 

·
Registered
Joined
·
22 Posts
I have been playing with my scanmaster recently and notice the same thing on mine at times with the idle and with partial throttle. I do not go above 920 mv's spikes on the O2's. I will check my short term fuel trim next time I drive it. I am also getting hte timing like you are between 16-42 degree's spark advance. What are your wide open throttle 02's.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #4
I will scan the WOT on the way home from work on the Hwy and post back.

On idle should the trims be as close to zero or should they be a little on the plus side?
 

·
Registered
Joined
·
2,197 Posts
920 mv is great for WOT .what is the sample speed of your scan tool.does it have an 02 sensor "counts" .going above and below 450 mv shows a healthy sensor at idle
 

·
Registered
Joined
·
22 Posts
I have a fuel trim cell but no counter. I ma getting between 820's and 950's at WOT now. I am getting no retard, with between 35-mid 40 spark advance.
 

·
Registered
Joined
·
2,197 Posts
I have a fuel trim cell but no counter. I ma getting between 820's and 950's at WOT now. I am getting no retard, with between 35-mid 40 spark advance.
very good readings.your tool may have a low sample rate.ive a snapon scanner it samples at 20 /200 mil sec,my lab scope goes 500 mil sec but your readings are right on.if the tool has a flight mode you may see 2/4 retard on timing on a speed shift at WOT ,which is okay
 

·
Registered
Joined
·
22 Posts
I appreciate the help. I am new to using my scanmaster and was wondering what readings seen good. I thought I might be fuel fowling on the plugs. But she seems to be running good.
 
1 - 9 of 9 Posts
Top