Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 11 of 11 Posts

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #1
One of the links from the handling thread submitted by grumpvette reminded me of one of the last trips in the 87 before the trans went south. I've had her up to 145 a few times before but I really wanted to see if the MPH on my dash reads higher than 150. I didn't correct the speedo when I did the gears, 2.59 to 3.54, so my speed reads many more MPH than I'm actually doing. I let it rip and got the dash to read 156!! :cool:

So now I know the ATARI will show more than 150. :thumbsup:

I wish I had a camera w/ me because the speedo will be corrected when my car gets out of PHP.
 

·
Registered
Joined
·
509 Posts
War machine said:
:laughing: :laughing: :laughing:

Hmmmm... 200? I was thinking only 199. :surprised I think my engine would suck in the TPI if I tried for 201. :D
Hee Hee.. fastest I've been in mine probably only 110 and I won't be speeding for a while.. thanks to friendly law enforcement.. caught me doing 80mph on i355 :rolleyes:
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #5
Damn! :surprised

I FLY down there every time I'm on it! :D Not 145 fast but fast enough. That's one bumpy road south of Maple Ave. If I tried 145 on that stretch I'd be bouncing like this dude! :D



I read in the paper some time ago that said there were a few cop spots that were top 10 in the Chicagoland area on I355. I've never seen any while on there but I only go from I55 to Maple or Ogden.
 

·
Registered
Joined
·
509 Posts
War machine said:
Damn! :surprised

I read in the paper some time ago that said there were a few cop spots that were top 10 in the Chicagoland area on I355. I've never seen any while on there but I only go from I55 to Maple or Ogden.
Yeah I know I was cruising along last weekend.. got upto 80 little voice said you better slow down so I put the brakes on and at that point a cop came on down the on ramp and turned on the cherries.. he said it was the second blue vette he pulled over that night the last one had plates something like U GO 55 or something.. eh well I have a clean record so I got the supervision through the mail packet.. but being 21 and working on cars for a living tickets can screw me over especially if I ever want to get into a high end dealer.. 25 years and over I think it's a little easier for insurance. Atleast he didn't give me a ticket for no front plate or for my gill lights (blue neon in the vents).

One thing that was cool was he checked the VIN against the insurance card. Only thing is he I think he forgot to give me my insurance card back.. I can't find it, thank god state farm gives you 2 of them.
 

·
Registered
Joined
·
74 Posts
Hmm, I wonder just what the upper limit is on the digi.

I think it should show a 2xx as the factory rated top end of 150 mph is (I believe) around 255 kph; so it should be able to display a "2" in the 100s position.
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
War machine said:
One of the links from the handling thread submitted by grumpvette reminded me of one of the last trips in the 87 before the trans went south. I've had her up to 145 a few times before but I really wanted to see if the MPH on my dash reads higher than 150. I didn't correct the speedo when I did the gears, 2.59 to 3.54, so my speed reads many more MPH than I'm actually doing. I let it rip and got the dash to read 156!! :cool:

So now I know the ATARI will show more than 150. :thumbsup:

I wish I had a camera w/ me because the speedo will be corrected when my car gets out of PHP.
hello,
have you since corrected the speedo?man your tranny must be freakin out,the convertor lock depends on the vss also,even the radio volume chime goes of the vssa good friend of mine only went from 2:59 to 3:07,didnt change speedo gears or nothing,1/4 mile time was the same with a higher mph,after the speedo gears everything dialed right in way more power.the times dropped like he expected.good thing you dont have a rev-limiter,you would be hitting it with every shift.

you probably know this already but i had to say that anyway,for the record ive only gone 145 in the 99,it was smooth as silk and pulling like a jet plane.one hand on the wheel,and the other is waving a piece sign
later,Todd.
 

·
Official Forklift Driver
Joined
·
7,068 Posts
Discussion Starter #10
hawaii-5-lo,

The car is still in the shop. I might get it back by Saturday. The trans was freakin a bit. :laughing: I had to push the TV cable all the way in at the adjustment bracket for it to shift half way decent. Even there, the tq convertor was locking up at 35-40mph (rough guess). I know at 45 mph my speedo read 60mph. I have the convertor lock up set at 48mph on the chip.

Hmmm. Maybe the same goes for all Vette's because mine get's smoother the faster it goes. 125mph+ is very smooth with the right tires but traffic is too busy out here in the used to be boonies to do much of that. When I bought the car it had some tires I've never heard of before. When I'd get up to 120 the car felt like it was going to vibrate to pieces! :surprised I took them off and put on the Firehawks and smooth as glass it goes! :cool:

:cheers:
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
hey there,
should run great when you get it back.that gear will probably feel like a totally different car.i like your avitar.
later,Todd.
 
1 - 11 of 11 Posts
Top