Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,065 Posts
Discussion Starter #1
hey guys. Yea its ALMOST been 3 months without my car. It sucks I know. LIke I said on my last post a while ago there is no fuel reaching the car at all. Everything else is fine I guess. Car cranks but won't start

The shop's owner called me and told me looks like the computer is cutting off to the fuel to the car because there is No Oil or very little oil (forgot what he told me)reaching the top of the engine where the roller rockers are. Might be a pushrod issue or lifter which "supposedly" I got from the first shop I took it to where I got ripped off! They might be too tight or something.

He is going to call GM Performance tomorow for specs or something. I dont know if my pushrods or lifters are stock ones or if the first shop actually replaced them. Just wanted to get some feedback on this issue. I really hope thats the problem.
 

·
Registered
Joined
·
744 Posts
It has been a little time since I have read on this, but I think that the engine sould start without oil presure. The oil presure swicth bypasses the fuel pump relay just incase it fails. My LT1 exprieance is limited though, :crazy:
 

·
Registered
Joined
·
320 Posts
Low oil pressure will cause the fuel pump to shut off. The easiest way to test if this is the problem would be to put a test light on the fuel pump to see if its getting any power. Did he say how he knew the oil pressure was low? I have heard of a pressure sender going bad and causing the problem.
Hope it helps.
 

·
Registered
Joined
·
44 Posts
Hey Iron curtain, I just have to ask ,Iv'e read all your threads of your exploits with the last shop and now you've got your car in with these guys ,who apparently from your other emails, didn't know where some of the connections went. Now they're having problems starting it. The question i have is -Are you living in a remote area where a shop that works mainly with corvettes is a rarity? I would think after the first trouble you went to you would simply find a reputable place that has a good history of satisfied customers with work done on corvettes. I never enjoy reading stories on fellow vette owners getting the screw turned through them. There is an old saying-"once bitten, twice shy". Someday I hope to be reading of your happier exploits with your car.:thud:
 

·
Registered
Joined
·
1,065 Posts
Discussion Starter #5
Hey Iron curtain, I just have to ask ,Iv'e read all your threads of your exploits with the last shop and now you've got your car in with these guys ,who apparently from your other emails, didn't know where some of the connections went. Now they're having problems starting it. The question i have is -Are you living in a remote area where a shop that works mainly with corvettes is a rarity? I would think after the first trouble you went to you would simply find a reputable place that has a good history of satisfied customers with work done on corvettes. I never enjoy reading stories on fellow vette owners getting the screw turned through them. There is an old saying-"once bitten, twice shy". Someday I hope to be reading of your happier exploits with your car.:thud:

hey blu, well I really thought I went to a reputable shop. First of all the second shop is big, clean, and have a lot of performance work on some vehicles. What I like about the owner is that he has been real honest with me about everything. Yea im dissapointed about it not being running yet but I know they are working on it and not lying to me like the first shop.

the first shop just screwed me bad. I still can't believe it really happened and well in this city there aren't a lot of reputable shops I guess. The second shop has been real professional regarding my situation but also I can't really just get mad and start accusing them of not knowing anything. I need their help to get my money back from the first shop and they haven't screwed me over or anything you know?

I called around to some other "good" shops and they didn't want to take in my car to fix the work but the second shop did take it in. Honestly I really don't know if the first shop did anything to my car that might be affecting things right now with the second shop. but in the end its just a really bad situation and just got screwed. Lesson learned I hope. Could it be a repeat with the second shop? Maybe but we'll see.
 

·
Registered
Joined
·
57 Posts
I may have missed a post or two, but after hooking up the lead to the optispark, did you get fire to the plugs?

Regarding the "no fuel reaching the car at all", is the pump running at all? Fuel in the tank? Pressure at the rail?

I think at this point, I'd be insuring the basics are covered - fuel & fire.
 

·
Registered
Joined
·
1,065 Posts
Discussion Starter #7
from what they have told me there is plenty of spark but there seems to be an issue with the oil pressure. No oil or little oil is reaching the top and the computer is cutting off the fuel to the car. That's what I have been told. I'm hoping to get an answer tomorrow to see what they ended up doing.
 
1 - 7 of 7 Posts
Top