Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
724 Posts
Discussion Starter #1
Ok guys,
I need some research done if possible. I am enclosing some pictures of a ground wire that has been off my car since I've owned it. I never cut it off, because I could tell it was a factory ground, and eventually I'd figure out where it went. Well it has been three years now, and I've had the motor and tranny both out since then, and still no luck. To this day I haven't found anything that doesn't work, or works strangely but I'm still courious. I was wondering if any of you guys (especially 85 owners) would mind looking to see if your car has it, and what harness at least it runs into. I would really appreciate any help I could get.









 

·
Registered
Joined
·
440 Posts
mystery ground

I looked on my car and I dont see anything in that area.There is a single wire in that area but it is connected to the coolant temp sensor.Have you ever grounded it while the engine and accessories are on and see what it does? Check first and see if it is not a power wire if you havent already done that.
 

·
Premium Member
Joined
·
7,092 Posts
I'll take a look at my '86 after work today and let you know.
 

·
Registered
Joined
·
724 Posts
Discussion Starter #4
Ok guys,
I need some research done if possible. I am enclosing some pictures of a ground wire that has been off my car since I've owned it. I never cut it off, because I could tell it was a factory ground, and eventually I'd figure out where it went. Well it has been three years now, and I've had the motor and tranny both out since then, and still no luck. To this day I haven't found anything that doesn't work, or works strangely but I'm still courious. I was wondering if any of you guys (especially 85 owners) would mind looking to see if your car has it, and what harness at least it runs into. I would really appreciate any help I could get.
[/IMG]
[/IMG]
[/IMG]
[/IMG]
[/IMG]
The loose end has a male barrel type connector on it, the other end is attached to the bracket on the inner lower fender well. The wierd thing is, the way it is attached it has to be factory. It has an end on it that not only slides over the bolt in the picture, but also locks into the bracket that you see there. So it has to be original because it is made together with that bracket.
 

·
Premium Member
Joined
·
7,092 Posts
Long day at work yesterday so I totally forgot to look, but will today. :thumbsup:
 

·
Premium Member
Joined
·
7,092 Posts
Just took a look and my '86 has NO wire like that mounted on the inner pass side wheel well. Although there is a similar wire my '86 has that's attached to the pass side engine compartment bracket at the frame. The bracket is the one from the frame to the pass side hood latch (black square tube).

The wire is black, about 12ga, and goes into the main wire loom on that side. It appears that it comes out right by the blower motor and then attaches onto the blower housing via a female connector (male end on the housing). I'm 99% sure the wire I'm describing at the frame is the same one that comes out of the loom by the blower motor.

Check to see if your blower housing face has 2 connections on it. One towards engine and the other towards the fender. The one closest to the fender is the one I'm talking about.

Keep us posted. :thumbsup:
 

·
Registered
Joined
·
724 Posts
Discussion Starter #7
Just took a look and my '86 has NO wire like that mounted on the inner pass side wheel well. Although there is a similar wire my '86 has that's attached to the pass side engine compartment bracket at the frame. The bracket is the one from the frame to the pass side hood latch (black square tube).

The wire is black, about 12ga, and goes into the main wire loom on that side. It appears that it comes out right by the blower motor and then attaches onto the blower housing via a female connector (male end on the housing). I'm 99% sure the wire I'm describing at the frame is the same one that comes out of the loom by the blower motor.

Check to see if your blower housing face has 2 connections on it. One towards engine and the other towards the fender. The one closest to the fender is the one I'm talking about.

Keep us posted. :thumbsup:
Thanks a bunch for looking. I'll check it out tomarrow and get back with you.:thumbsup:
 

·
Premium Member
Joined
·
7,092 Posts
Did you find out what it was? :huh:
 

·
Registered
Joined
·
724 Posts
Discussion Starter #9
Did you find out what it was? :huh:
I haven't even got to look at my vette for about a week now. And it's in my backyard in the garage. My "honey do" list has been huge the past week. I'll try to get out there this afternoon. Thanks for asking though. :thumbsup:
 

·
Premium Member
Joined
·
7,092 Posts
I haven't even got to look at my vette for about a week now. And it's in my backyard in the garage. My "honey do" list has been huge the past week. I'll try to get out there this afternoon. Thanks for asking though. :thumbsup:
:laughing: Glad to see I'm not the only one with a big "honey-do" list!

NP bro, just update us when you have time. :thumbsup:
 
1 - 10 of 10 Posts
Top