Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,065 Posts
Discussion Starter #1
Hey guys. I was wondering if anybody has come across this situation. Right now my car is finished up and the shop is trying to start the car. THe car cranks but won't fire up. I was there today and I really appreciate the fact that he is really trying to get my car up and running. The owner is very knowledgable but still has lots of things to test because we have a problem.

From what we have seen the car has spark but no fuel is going into the engine. When we press the purge button on the fuel rail lines (with the key in the ON position) there is only a very small gush of fuel that comes out. He says that there should be a steady spray of fuel that should come out when pressed.

He was going to check the fuel pump after I left. But my concern is that the fuel pump is fine but it might be something else. LIke I said my car was treated pretty bad at an old shop I took it to because they didn't do the work right and might of damaged something like wires or anything.

But on my intake manfiold I have a copper-like pipe that is cut. Its in the very back of the manifold and I don't know if that's necessary or not. There is also a connection near the fuel injectors with no harness to go into. We can't seem to find out where it goes. Ill post up the pictures once I get it.

I'm pretty confident he will find the solution to the problem but just wanted to check in the forum for those professionals out there that might have a quicker solution on what might be going on. Thanks


Ernesto
 

·
Registered
Joined
·
132 Posts
Like you said, I'd check the fuel pump. It could also be the fuel filter that's clogged blocking any fuel from going through.

- Richard
 

·
Registered
Joined
·
441 Posts
Make sure to read your other thread......"where does this go"....your car should run now............Joe:thumbsup:
 
1 - 3 of 3 Posts
Top