Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Have a 2001 Z06 sitting in driveway.

Drove it home last night, Went out to drive this morning,

No Power!! Absolutely none. no lights, no remote door

unlock, no nothing.... no nothing. Not even with key in

ignition.

Dang!!! What The???

Where do I start?


Darrell
 

·
DC Crew
Joined
·
53,226 Posts
Have a 2001 Z06 sitting in driveway.

Drove it home last night, Went out to drive this morning,

No Power!! Absolutely none. no lights, no remote door

unlock, no nothing.... no nothing. Not even with key in

ignition.

Dang!!! What The???

Where do I start?


Darrell
The voltage gauge reads what exactly?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
No Power To Nada!!!

When all else fails ,

Consider the obvious,

The freakin' battery lost a cell .

Couldn't figure why it wouldn't jump off, and in panic mode

just assumed the worst.

A complicated car must have a complicated problem, right

Guys?

Note to self "Its still just a car"



Darrell :thud:
 

·
DC Crew
Joined
·
53,226 Posts
When all else fails ,

Consider the obvious,

The freakin' battery lost a cell .

Couldn't figure why it wouldn't jump off, and in panic mode

just assumed the worst.

A complicated car must have a complicated problem, right

Guys?

Note to self "Its still just a car"



Darrell :thud:
How do you know it "lost a cell" exactly?
 

·
Registered
Joined
·
3,963 Posts
Disconnect the ground on the battery and re-connect it. It should reset the computer. I had this happen last week. I think its the vats system.
 

·
Registered
Joined
·
3,584 Posts
How old is the battery?:huh:
Thats the first thing I'd check:D
Lets see some pics of the Z:thumbsup:
 
1 - 8 of 8 Posts
Top