Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter #1
Me and my dad swiched vettes for two weeks, his is a 88 with the 4+3 overdrive trannsmission. I noticed driving it back to school that when the overdrive first engages that there is a bad shake between 45-60 has anyone else experienced this, I know it didn't do this before.
 

·
Registered
Joined
·
175 Posts
Discussion Starter #5
That is correct, no shakes at all, but when over drive is engaged at 45-60 the shake is pretty bad, above 60 it is only noticible.
 

·
Registered
Joined
·
15 Posts
Mine does the whole shake deal. I leave it in drive until i get to 50+ and that seems to work for me.
 

·
DC Crew
Joined
·
53,221 Posts
Possible transmission slippage or bogging because of the low RPM's? Seems when the RPM's are up, OD works fine... hmm.... is this common on these cars? Shift points to low?
 

·
Registered
Joined
·
509 Posts
Patrick96LT4 said:
Possible transmission slippage or bogging because of the low RPM's? Seems when the RPM's are up, OD works fine... hmm.... is this common on these cars? Shift points to low?
Thats what I was thinking.. Possible Trans slipage.. probably the clutch pack or packs in the overdrive section of the trans.. I know when my trans was taking a dump in my 95.. that for expample starting off from a stop it would shake/vibrate real bad.. If was from the clutch plates slipping and gripping.. eventually I could just lay into the throttle a bit and feel it slip.. No problems since last overhaul.. And with the rep. that the 4+3 has most likely it's taking a dump on you..
-Rick
 
1 - 9 of 9 Posts
Top