Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
Ok... I'm lost. I have everything plugged in that I can find, and no power to the inside. The dash won't light, the heater led won't come on. NOTHING at the ignition. The headlights come on, the blinkers work, and so does the horn. Any guesses??? I bypassed the alarm. Maybe VATS??? I know the harness is good, it came outta your car. Any help would be sweet!! Thanks

Jeff
 

·
DC Crew
Joined
·
53,226 Posts
jackyl said:
Ok... I'm lost. I have everything plugged in that I can find, and no power to the inside. The dash won't light, the heater led won't come on. NOTHING at the ignition. The headlights come on, the blinkers work, and so does the horn. Any guesses??? I bypassed the alarm. Maybe VATS??? I know the harness is good, it came outta your car. Any help would be sweet!! Thanks

Jeff
That totally sounds like VATS!

My 96 did that when the contacts that touch the key stopped working. Same results as you are having. So, sounds like VATS, but no idea what is causing it. Maybe disconnect the battery for a while?

VATS resets after 3-5 minutes... you can try to start the car again then. Everytime you attempt to start the car BEFORE vats resets, it will start all over again for 3-5 minutes.

Jeff?
 

·
El Teafive
Joined
·
10,489 Posts
Sounds like you may have a bad Fusible Link..

If the VATS were the roblem.. EVERYTHING would work, you just can't start the car.

The power comes in through that C100 connector on the firewall, there are several ones that lead into the harness. if you look behind the battery, there is a Black jumper Block, there will be several Fusible Links that tie in there. my guess is oen of them is bad which is causing the lack of power to the cluster.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #6
:cool:

No I can get it to start, but not idle. I cleaned the TB IAC, and the fuel pump is working... I'm thinking maybe it's that the 1/4 tank of gas in 17 months old?!?!:D Ya think maybe??
 

·
Registered
Joined
·
256 Posts
Discussion Starter #8
Nope, ecm is good, and so is the VATS. Only thing that torched was right behind the Radio area.
 
1 - 8 of 8 Posts
Top