Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Can anyone help me with an ad posting problem?
I have been trying to post a For Sale ad for my car and I seem to be doing something wrong. I go to the section I want to post in,
C5 Corvettes Forums
Corvettes Classifieds
C5 Corvettes for sale
2004 Corvettes--(For Sale)
I start by clicking the "To Place your classifieds ad here button" on the right side of the page, follow the instructions for type of ad, hit submit, pick the category for the ad (C5 Corvettes for sale -> 2004 Corvettes - (For Sale), hit submit, fill out all of the applicable blanks including a price in digits only, attach photos, then hit submit again and a message says "your data is being uploaded", Screen goes back to the first "Submit" page and my ad never comes up in the Classifieds section. What am I doing wrong?
As a side note, I noticed that no ads have been placed in that section of the Classifieds since November 2014. Is that normal? I would think that there would be more activity in that section. Any help that you can prove will be appreciated. Thanks.
 

·
Premium Member
Joined
·
30,448 Posts
I just did a test posting to make sure that it works. I posted the ad, modified it and then marked it as sold. Then I deleted the ad. Thus everything is working as it should so the problem you are having is most likely your web browser. Which browser are you using?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
OK, I have tried both suggestions with no success. I am sure that it is something I am doing wrong, but I can't seem to figure it out.

Why have there been no ads placed in the C5 2004 For Sale section since Nov 2015? Is it possible that I am not the only one having problems?

AJ, if you could give me the steps you used to post that very attractive ad you placed, perhaps I can duplicate them and find success that way. Thanks.
 

·
Premium Member
Joined
·
30,448 Posts
I own an IT company. What I could do is connect to your computer and see if I can post the ad if you would like to try that.
 

·
DC Crew
Joined
·
369 Posts
OK, I have tried both suggestions with no success. I am sure that it is something I am doing wrong, but I can't seem to figure it out.

Why have there been no ads placed in the C5 2004 For Sale section since Nov 2015? Is it possible that I am not the only one having problems?

AJ, if you could give me the steps you used to post that very attractive ad you placed, perhaps I can duplicate them and find success that way. Thanks.
Hey there

I was able to get a post up from Firefox on my end. Could you give us all the details you were trying to post, so we can try your same set up for the ad?

If you want to give Junkman's offer a go, please update us on the outcome. If you'd like, you can also PM us your login and we can try from our end as well.

Also, what are the image details? It may just be that your image file is too large and it defaults back to the main post screen. Try resizing the image(s)?

I wouldn't worry too much about the last time something was posted. Some other sections haven't been active since 2012. It's just the last time someone wanted to part with that particular model.

Dayle
 
1 - 11 of 11 Posts
Top