Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
I have an 85 coupe and while taking off the upper and lower control arms to redo the suspension noticed a wire was off. This wire was spliced to a black wire that was coming from a sensor on the passenger side of the block between the back two spark plugs. The sensor has a black plug attached to it and two wire coming from it. Again, the black wire coming from the sensor had a piece of wire spliced to it and this wire had a crimp in wire fitting like one you would use to attach to a post or put a screw thru. Is this a ground wire? Any ideas what the sensor is?
 

·
Registered
Joined
·
178 Posts
I have an 85 myself. Not too sure if that's a ground or not, but I believe that sensor is the KNOCK SENSOR. Could be wrong, but my Corvette Repair manual pointed that out as the that when I was doing my valve covers. Good luck to you.
 

·
Registered
Joined
·
257 Posts
The correct answer is in the other forum you posted this question in.
 

·
Premium Member
Joined
·
5,157 Posts
Is there a problem RRR with my posting a question in two forums?
No, you can post questions anywhere you want - all you want is an answer to your questions!

For those of you that are watching from home, here's the thread on Corvette Forum ...

http://forums.corvetteforum.com/showthread.php?p=1561006623

RRT Vette gave a good answer, and provided pictures as well. If you're so inclined, RRT, I'd appreciate it if you'd duplicate your effort on here as well (makes it easier for all our users here). If you don't want to go to that effort, would you mind if I copied your posts from CF over here?

Thanks,
Steven
 

·
Registered
Joined
·
257 Posts
Is there a problem RRR with my posting a question in two forums?
No problem at all. Different folks visit different sites. I understand you needed the info quickly. I just figured you could view the info on that website rather than me redo all the info. I don't mind doing it, just didn't have the time when I posted last. OldVetteFan, posted the link to that site. I tried to supply the info as best I could and give pics to help.

OldVetteFan, I have no problem with you copying the post over here. I visit this site often and try to help as much as possible with what I know. Sharing info is what this place is all about. :thumbsup:
 

·
Registered
Joined
·
89 Posts
Discussion Starter #8
Thanks for the input in both places. I didn't want to misinterpret youur response. Both of these forums have been extremely helpful to me.
 
1 - 8 of 8 Posts
Top