Corvette Forum : DigitalCorvettes.com Corvette Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
713 Posts
Discussion Starter · #1 ·
I got this message in my DIC the other day.The icon was also illuminated in the dash.
I took it for a couple mile ride and parked it.When I got back in the car to head back home the icon and the message were gone...:huh: .....Did the problem fix itself?......Does GM have Onstar working nights on their cars?....Anybody else have this problem?.......:cheers:
 

·
Registered
Joined
·
475 Posts
More than likely the problem will persist. The fault code is stored for the next 48 starts so if it is a recent problem, take it right into the dealer and he'll catch the fault code... on mine it was the steering wheel sensor. it started sporadically and then went away and came back...
 

·
Registered
Joined
·
607 Posts
More than likely the problem will persist. The fault code is stored for the next 48 starts so if it is a recent problem, take it right into the dealer and he'll catch the fault code... on mine it was the steering wheel sensor. it started sporadically and then went away and came back...
:agree:

My 05 did the same thing
 

·
Registered
Joined
·
762 Posts
My '05 did the same thing. I took it in to the dealer and they had fixed in a couple hours.
 

·
Registered
Joined
·
16,300 Posts
I have received this message twice in two years. Both time I was on sandy pavement slow speed uphill in a turn. Warning always cleared itself.

:cheers:
 

·
Registered
Joined
·
713 Posts
Discussion Starter · #6 ·
Thanks guys,I feel a little better now....I won't bring it in right away.....the weather is way too nice for that...:cheers:
 
1 - 6 of 6 Posts
Top