Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Need some help guys.
Yesterday my Service Engine Soon Light came on.
I checked the codes and the following two (2) show up.
28-TCS C1286
80-Radio U1016

they both show current and history.
I cleared these codes and the light went away for about 10 miles then the light came back on and the codes were back.

Please tell me what I need to do to fix my problem.
Thanks for any and all help.
:crazy:
 

·
Registered
Joined
·
3,514 Posts
How Old Is the Batterie ? Any Batterie related problems in the past

Have you recently disconnected the Batterie ?

Clean the Grounds , Inspect the Harness

If you have not already

8-TCS
C1286 H Steering Sensor Bias Malfunction



Bon
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks, I will clean the ground and check the harness, Have not had any problems with the battery, It's only about two years old. (but that doesn't mean anything these days) you can buy a new one and have problems with it.
:thumbsup:
 

·
Registered
Joined
·
606 Posts
U1016 Loss of Communications with PCM and not radio

The C1286 has two meanings
IF the car has active handing then it is a EBCM issue,
IF no AC then the steering position angle does not match the angle wheels are pointing.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Hey Junkman, Have seen a few of your videos you sure have helped a lot of people including me with your videos.
Thanks
Not sure what you mean about the stickie at the top of the forum.
Help me out here.
 

·
Premium Member
Joined
·
30,448 Posts
Hey Junkman, Have seen a few of your videos you sure have helped a lot of people including me with your videos.
Thanks
Not sure what you mean about the stickie at the top of the forum.
Help me out here.
Clicky.

The area at the top of the page where you see all of the threads listed will have separate threads with the word "Sticky" in red letters. Those are where you find the frequently asked questions.
 

·
Registered
Joined
·
579 Posts
U1016 Loss of Communications with PCM and not radio

The C1286 has two meanings
IF the car has active handing then it is a EBCM issue,
IF no AC then the steering position angle does not match the angle wheels are pointing.

U1016 is on the list under alot of categories, PCM, TCS, Radio....they all mean the same thing. Loss of Comm but its the area you find the code that means more. I get it under 'Radio' too sometimes, depends on if the radio is on or off when I check for codes.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
U1016 is on the list under alot of categories, PCM, TCS, Radio....they all mean the same thing. Loss of Comm but its the area you find the code that means more. I get it under 'Radio' too sometimes, depends on if the radio is on or off when I check for codes.
"SERVICE VEHICLE SOON" light above steering wheel on with the following codes in DIC. My U1016 shows up under 80-Radio also, Loss of Communications with PMC, C1286 shows under 28-TCS, I used a scan tool and the codes don't show up on it, they just show on the DIC.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
U1016 Loss of Communications with PCM and not radio

The C1286 has two meanings
IF the car has active handing then it is a EBCM issue,
IF no AC then the steering position angle does not match the angle wheels are pointing.
Mine only has Traction Control System.
Are we saying I might need an alignment?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
Clicky.

The area at the top of the page where you see all of the threads listed will have separate threads with the word "Sticky" in red letters. Those are where you find the frequently asked questions.
OK found it, I already have the code list, looking for a flow chart for the codes to troubleshoot.
Are the service manuals on the net anywhere?
 

·
Premium Member
Joined
·
30,448 Posts
OK found it, I already have the code list, looking for a flow chart for the codes to troubleshoot.
Are the service manuals on the net anywhere?
No. Do you have a Tech II? Without that or equivalent, the trouble-shooting flow charts are useless. Did you read up on your code at Gear Chatter?
 

·
Registered
Joined
·
606 Posts
U1016 is on the list under alot of categories, PCM, TCS, Radio....they all mean the same thing. Loss of Comm but its the area you find the code that means more. I get it under 'Radio' too sometimes, depends on if the radio is on or off when I check for codes.
U1128 Loss of Communications with Radio, not U1016

There is a difference as this says which module is not being seen on the Starbus

U1016 Loss of Communications with PCM
U1040 Loss of Communications with TCS
U1056 Loss of Communications with RTD
U1064 Loss of Communications with BCM
U1128 Loss of Communications with Radio
U1153 Loss of Communications with HVAC
U1160 Loss of Communications with LDCM
U1161 Loss of Communications with RDCM
U1166 Loss of Communications with SCM
U1176 Loss of Communications with RFA
U1255 Serial Data Line Malfunction
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
Am I missing something here?
1286 is for VSES sensors uncorrected. This is the vehicle speed sensor, not the steering sensor, corrcet?
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
Original posted put c 1286. And the advise is regarding the steering position. But isn't this a vehicle speed sensor issue
 

·
Premium Member
Joined
·
30,448 Posts
There are two problem with figuring out his issue. One, he never listed what year his car is. Two, he never posted if he had RPO JL4 or not. I would need to know those things in order to figure out what his solution would be.
 

·
Registered
Black 08, A&A TI supercharger. Kooks headers. CCW wheels. Much more
Joined
·
12,668 Posts
Ah, I see. I have a similar problem with my 01. I have codes c1286h 1287h and 1288h. I know the last 2 are steering position sensor, my traction control light is on, but my traction control works. I do not have active handling.
Reguarding my steering issue. The previous owner had a spec stage 2 clutch installed. I'm quessing they moved the steering wheel with the shaft disconnected. Think I can disconnect the shaft and move the steering wheel 180* and see if thats fixes it? Or is the sensor shot. Thanks man
 
1 - 20 of 27 Posts
Top