Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
11,627 Posts
Discussion Starter #1
Ran over to my Mom's house this morning to work on her computer for her. On the way, I passed a car on the interstate, only got up to 84, but when I did, got a vibration that was'nt there before.

Just recently posted somewhere about how smooth my car rode and had no problem with the stick on weights coming off. Go figure. :laughing:

Have'nt had a chance to look and see if the weight is missing. Hope thats all it is. :rolleyes:
 

·
DC Crew
Joined
·
53,220 Posts
Bob88con said:
Ran over to my Mom's house this morning to work on her computer for her. On the way, I passed a car on the interstate, only got up to 84, but when I did, got a vibration that was'nt there before.

Just recently posted somewhere about how smooth my car rode and had no problem with the stick on weights coming off. Go figure. :laughing:

Have'nt had a chance to look and see if the weight is missing. Hope thats all it is. :rolleyes:
That's happened to me several times now. Seems to only happen with the front wheels.

:huh:
 

·
Premium Member
Joined
·
11,627 Posts
Discussion Starter #3
Re: Re: Think I lost a wheel weight

Patrick96LT4 said:
That's happened to me several times now. Seems to only happen with the front wheels.

:huh:
Have'nt driven the car all week, so forgot all about the weight. Was out today, and got reminded.:rolleyes: Checked when I got home and sure enough, one of the wheels threw a weight. It was my left rear wheel tho, not the front. Probably from all them burnouts. :laughing: :laughing: :laughing: :laughing: :laughing:
 
1 - 3 of 3 Posts
Top