Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Someone please help code desription is "system to lean (bank one)" and "system to lean (bank two) so i guess my C5 is running to lean what could be causing this and how do fix the problem?
 

·
Premium Member
Joined
·
17,444 Posts
There could be lots of things causeing that but most I think would throw more codes. pluged injectors, low fuel pressure, bad O2 sensors, manifold air leaks, ect. have you did any thing to the intake or exaust system. or other mods?
 

·
DC PIT CREW BOSS
Joined
·
39,545 Posts
I get these code periodically. It seems to happen after a lot of very spirited driving or some hard passes at the strip. They pop up 1-2 times a year. I clear them and usually ofrget about them til it happens again
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
Thanks for the help

thanks for the info guys, cleared the codes this morning and they havent come back hopefully it stays that way. I also have cold air intake and borla stringers so im guessing that was the problem
 

·
Registered
Joined
·
29 Posts
I'm getting the EXACT same thing out of the blue for the past week. Usually happens ONLY a few minutes after starting her up and idling around the streets.

Car isn't even at full operating temps when this does occur which leads me to believe it may have something to do with the O2 sensor ???

I've cleared the codes 3-4 times now over the past week and a half and the SAME TWO codes P0171H and P0174 keep coming back. Sometimes one at a time and other times both at the same time. :huh:
 

·
Premium Member
Joined
·
15,763 Posts
I'm getting the EXACT same thing out of the blue for the past week. Usually happens ONLY a few minutes after starting her up and idling around the streets.

Car isn't even at full operating temps when this does occur which leads me to believe it may have something to do with the O2 sensor ???

I've cleared the codes 3-4 times now over the past week and a half and the SAME TWO codes P0171H and P0174 keep coming back. Sometimes one at a time and other times both at the same time. :huh:
Any mods to your Vette?
 

·
Registered
Joined
·
2,197 Posts
check the AIR system,hoses etc. it has an electric pump and when it goes in to test mode the little pump is like a mini leaf blower
 
1 - 7 of 7 Posts
Top