Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 20 of 24 Posts

·
DC Crew
Joined
·
53,209 Posts
Discussion Starter #1
First computer that I ever used, a TRS (trash) 80... 24 years ago!!!



Then I bought my first computer system, a Commodore 64.



Then I bought an IBM PC Jr.



Then an IBM XT with two 5.25 drives....



After that point, all the computers I got were freebies. I never bought another laptop/desktop for at least 15 years. Then I had to buy some gear for the business.

What did you start with?
 

·
Registered
Joined
·
333 Posts
BIG LAW MAN said:
My family's first system was the Commodore 64!
me to
 

·
DC PIT CREW BOSS
Joined
·
39,418 Posts
First computer was a Burroughs B2000 Console driven 40 meg hard drive on 4 disks of 10 meg each They were about 12 inches in diameter! The cabinet stood 3 feet tall and was 2 feet square. Used COBOL. But that was the business computer in 1979. First PC had a 40 meg hard drive a 25 meg 386. I was on top of the world with all that power.
 

·
Registered
Joined
·
5 Posts
First computer used was an RJE to an IBM mainframe in 1970. A friend of mine and I taught ourselves FORTRAN and submitted our punch card decks to the operator who ran the jobs for us.

First computer owned was a TEI Microframe with a Z80 and 64K of memory. No disks of any sort. I wrote a boot loader in assembly which would allow downloading via one of the serial ports. Ahhh those were the days.....
 

·
Registered
Joined
·
17 Posts
Wow, those are old...mine was a Vic 20 back in the early 80's (as a hobby), but I was working on the Q7, which was NORAD's vacuum tube-powered Air Defense System computer that reeked of 50's technology...God, I'm old... :surprised
 

·
DC Pit Crew
Joined
·
11,957 Posts
my first computer is the one one i'm on....a compaq presario..(3 years old)..first computer for the family was an old HP that GE was getting rid of.... then we got one from columbus microprossers for a christmas present about 10 years ago...
 

·
resident conservative
Joined
·
1,039 Posts
A IBM clone 486 AMD chipped with 8 megs and a half gig hard drive
My latest is a AMD XP 2000 512 meg of memory and a 30 gig hard drive, That one I built!:cheers:
 

·
Premium Member
Joined
·
11,627 Posts
raidmagic said:
I beleive the first one for my family was a Tandy 1000

Yep, thats what it was. It had an 8086 processor. The system cost $2500. Ouch. :laughing:
 

·
Registered
Joined
·
382 Posts
Texas Instuments TI 99 4A 16kb expanded to 32kb (yes Kb), Expansion box with 2-5 1/4 disc drives, ear muff phone modem which was so slow I can't remember the speed, had the write to cassette tape hook up, Epson dot matrix printer. I wrote my own programs for it. Then I got a Microsoft spread sheet program.
 

·
DC Crew
Joined
·
53,209 Posts
Discussion Starter #19
BubbleHead said:
My first PC was an Amiga 500.
:surprised I had always wanted an Amiga. At the time, their graphics and games were amazing!

Then when the Macintosh went color, buh-bye Amiga.
 
1 - 20 of 24 Posts
Top