Corvette Forum : DigitalCorvettes.com Corvette Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
Took a ride in the Z around 4 pm today (EDT) and the XM radio stations were in and out, no reception etc. Anyone else having the same issue? I called On-Star and the operator said the XM phone lines have been jammed all day.

V
 

·
Registered
Joined
·
6 Posts
I've been having the same problem too. Since yesterday my XM had been fading in and out as well,now (or @least by 2pm EST) I'm not having any problem with my XM dropping out.
 

·
Registered
Joined
·
43 Posts
XM Radio has been having software problems that have been resulting in poor quality and "No Signal" messages for many users. They expected to have the problem fixed yesterday but it was still happening this afternoon. I have been having one hell of a time with intermittent signals in places where reception has always been very good. Hope its better tomorrow...:huh:
 

·
Premium Member
Joined
·
17,444 Posts
Just got this off the net...



XM Satellite Radio restored service Tuesday after a software glitch knocked out the signal from one of its four satellites and disrupted service to many of the company's 8 million subscribers for about a day.
The problems began around noon Monday, the company said. They initially expected to fix the problem after a few hours but service remained disrupted for about 24 hours.
"The problem occurred during the loading of software to a critical component of our satellite broadcast system, which resulted in a loss of signal from one of our satellites," the company said on its Web site.
It is still not clear exactly how many of XM's customers were affected by the outage. Internet message boards indicated the problem was widespread. The company apologized to customers in a brief statement Tuesday.
 
1 - 6 of 6 Posts
Top